Jump to content

Nur ein Miner nutzbar


blackmax07
 Share

Recommended Posts

Hallo,

ich meine jetzt seit etwa 2 Monaten Bitcoins mithilfe eines Raspberry Pi und einem USB Block Erupter. Ich habe gestern meinen 2. Miner erhalten, als ich diesen jedoch anschließen und nutzen wollte funktionierte dieser nicht parallel zum anderen Miner. Beide Miner laufen einzeln problemlos. Sie hängen an einem aktiven USB Hub mit einer Leistung von bis zu 10W (2A, 5V). Ich nutze als Programm cgminer 3.5.0, habe es jedoch auch schon mit Version 3.1.1 probiert, die ebenfalls auf dem Pi installiert ist.

Wenn beider Miner angeschlossen sind funktioniert grundsätzlich nur der ältere meiner Miner, egal welchen ich zuerst anschließe oder welche Anschlüsse ich nutze. Die LED des neuen Miners blinkt dann teilweise (wie bei einem akzeptierten Share) und ist sonst aus, zeitweise leuchtet sie jedoch dauerhaft und wechselt dann wieder in den anderen Status.

Ich habe bereits versucht mit der CGminer Readme das Problem zu lösen, jedoch bin ich dadurch nicht weiter gekommen. Wenn ich beide Miner unter Version 3.1.1 benutze schreibt CGminer etwas von einem Hardware Fehler.

Ich hatte meine Frage schon auf bitcointalk.org gestellt, wo man mir bis jetzt immer helfen konnte, jetzt wird da jedoch leider niemandem mehr geholfen, da die Seite down ist. Ich hoffe hier kann mir einer von euch helfen.

 

blackmax07

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.