Jump to content

Graka rx560 4gb wird über riser nicht erkannt


Dani1_3
 Share

Recommended Posts

Hi, ich hab mir die Tage 3 Riser gekauft um die Grakas ( MSI RX560 4 GB ) darüber am Motherboard ( Asus B350-F gaming) an zu Bringen.

Nun hab ich folgendes Problehm, und zwar werden die Grakas nicht erkannt auch im Gerätemanager nicht aufgeführt. Die Grakas haben keinen seperaten power port beziehen quasi ihre power vom riser welcher über molex stecker von einem 550Watt Netzteil Strom beziehen.

Hoffe ihr könnt mir bei dem Problem helfen.

Link to comment
Share on other sites

Gehen die Grafikkarten wenn du sie direkt ins Board steckst? Nicht das du den pcie power Stecker vergessen hast ist nen molex Stecker.

Ohne irgendwelche bios Einstellungen sollte zumindestens die Karte gehen die per riser im x16 Slot steckt

Link to comment
Share on other sites

Am 19.4.2018 um 14:33 schrieb ostpol76:

Hast du es schon mal mit dem "atikmdag patcher" versucht?

hi, jupp wurde nach dem flashen der grakas direkt gemacht.

 

Edited by Dani1_3
Link to comment
Share on other sites

Am 19.4.2018 um 20:01 schrieb Kabelaffe84:

Gehen die Grafikkarten wenn du sie direkt ins Board steckst? Nicht das du den pcie power Stecker vergessen hast ist nen molex Stecker.

Ohne irgendwelche bios Einstellungen sollte zumindestens die Karte gehen die per riser im x16 Slot steckt

hi, wenn ich die grakas direkt ins board stecke funzen sie einwandfrei nur eben mit der riser geschichte leider nicht. lg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.