Jump to content
Melde dich an, um diesem Inhalt zu folgen  
miner123

Minin Rig Plötzlich Leistungseinbruch

Empfohlene Beiträge

grüßt euch,

 

von einen Tag auf den anderen hat mein Mining Rig (6*rx580 8gb ) einen massiven Leistungseinbruch.

Vorher hatte ich immer ca 30mhash pro Karte(neues BIOS) ,jetzt macht jede Karte nur noch knapp 16 mhash.

Bin mit meinem Latein am Ende und weiß nicht weiter, PC hatte sich aufgrund von WIndows Update einmal neugestartet seitdem diese Probleme.

 

---------------------------------------

C:\Users\Mining\Desktop\Claymore's Dual VERGE v11.5>EthDcrMiner64.exe -epool eth-eu1.nanopool.org:9999 -ewal WALLET ZENSIERT -epsw x -dcoin blake2s -dpool stratum+tcp://s.antminepool.com:9008 -dwalWALLET ZENSIERT -dpsw c=xvg -r 120 -tstop 80 -fanmin 30 -dcri 14

╔════════════════════════════════════════════════════════════════╗
║                Claymore's Dual GPU Miner - v11.5               ║
║              ETH + DCR/SIA/LBC/PASC/BLAKE2S/KECCAK             ║
╚════════════════════════════════════════════════════════════════╝

ETH: 1 pool is specified
Main Ethereum pool is eth-eu1.nanopool.org:9999
B2S: 1 pool is specified
Main Blake2s pool is s.antminepool.com:9008
At least 16 GB of Virtual Memory is required for multi-GPU systems
Make sure you defined GPU_MAX_ALLOC_PERCENT 100
Be careful with overclocking, use default clocks for first tests
Press "s" for current statistics, "0".."9" to turn on/off cards, "r" to reload pools, "e" or "d" to select current pool, "x" to select GPU, "z" to find best -dcri values
OpenCL initializing...

AMD Cards available: 6
GPU #0: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 1:0:0)
GPU #0 recognized as Radeon RX 480/580
GPU #1: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 2:0:0)
GPU #1 recognized as Radeon RX 480/580
GPU #2: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 4:0:0)
GPU #2 recognized as Radeon RX 480/580
GPU #3: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 5:0:0)
GPU #3 recognized as Radeon RX 480/580
GPU #4: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 6:0:0)
GPU #4 recognized as Radeon RX 480/580
GPU #5: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 8:0:0)
GPU #5 recognized as Radeon RX 480/580
POOL/SOLO version
GPU #0: algorithm ASM 1
GPU #1: algorithm ASM 1
GPU #2: algorithm ASM 1
GPU #3: algorithm ASM 1
GPU #4: algorithm ASM 1
GPU #5: algorithm ASM 1
No NVIDIA CUDA GPUs detected.
Total cards: 6
ETH: Stratum - connecting to 'eth-eu1.nanopool.org' <51.15.39.186> port 9999 (unsecure)
ETH: Stratum - Connected (eth-eu1.nanopool.org:9999) (unsecure)
DUAL MINING MODE ENABLED: ETHEREUM+BLAKE2S
ETH: eth-proxy stratum mode
Watchdog enabled
Remote management (READ-ONLY MODE) is enabled on port 3333

 B2S: Stratum - connecting to 's.antminepool.com' <136.243.147.111> port 9008 (unsecure)
ETH: Authorized
 B2S: Stratum - Connected (s.antminepool.com:9008) (unsecure)
Setting DAG epoch #213...
Server sends a message: WelcomeonANTMINEPOOL.COM-happymining!
 B2S: Authorized
Setting DAG epoch #213 for GPU5
Setting DAG epoch #213 for GPU4
Create GPU buffer for GPU4
Setting DAG epoch #213 for GPU0
Setting DAG epoch #213 for GPU3
Setting DAG epoch #213 for GPU1
Setting DAG epoch #213 for GPU2
Create GPU buffer for GPU0
Create GPU buffer for GPU3
Create GPU buffer for GPU5
Create GPU buffer for GPU2
Create GPU buffer for GPU1
GPU4 DAG creation time - 5374 ms
Setting DAG epoch #213 for GPU4 done
GPU5 DAG creation time - 5423 ms
Setting DAG epoch #213 for GPU5 done
GPU0 DAG creation time - 5489 ms
Setting DAG epoch #213 for GPU0 done
GPU2 DAG creation time - 5529 ms
Setting DAG epoch #213 for GPU2 done
GPU3 DAG creation time - 5625 ms
Setting DAG epoch #213 for GPU3 done
GPU1 DAG creation time - 5660 ms
Setting DAG epoch #213 for GPU1 done
ETH: 09/27/18-15:04:10 - New job from eth-eu1.nanopool.org:9999
ETH - Total Speed: 98.901 Mh/s, Total Shares: 0, Rejected: 0, Time: 00:00
ETH: GPU0 16.502 Mh/s, GPU1 16.410 Mh/s, GPU2 16.532 Mh/s, GPU3 16.439 Mh/s, GPU4 16.504 Mh/s, GPU5 16.513 Mh/s
 B2S - Total Speed: 0.000 Mh/s, Total Shares: 0, Rejected: 0
 B2S: GPU0 0.000 Mh/s, GPU1 0.000 Mh/s, GPU2 0.000 Mh/s, GPU3 0.000 Mh/s, GPU4 0.000 Mh/s, GPU5 0.000 Mh/s
ETH: 09/27/18-15:04:12 - New job from eth-eu1.nanopool.org:9999
ETH - Total Speed: 96.756 Mh/s, Total Shares: 0, Rejected: 0, Time: 00:00
ETH: GPU0 16.113 Mh/s, GPU1 16.132 Mh/s, GPU2 16.139 Mh/s, GPU3 16.132 Mh/s, GPU4 16.113 Mh/s, GPU5 16.127 Mh/s
 B2S - Total Speed: 1354.586 Mh/s, Total Shares: 0, Rejected: 0
 B2S: GPU0 225.580 Mh/s, GPU1 225.851 Mh/s, GPU2 225.952 Mh/s, GPU3 225.851 Mh/s, GPU4 225.576 Mh/s, GP

 

mit Nicehash und anderer Confic  das selbe Ergebniss =16mhash pro Karte

bin für jede NAchricht danbkar,

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das schreit nach einem Treiber- / Windows-Update im Hintergrund -> wäre ne Möglichkeit.... Würde daher in die Richtung mal schauen, da es mit diesem Software-Stand ja scheinbar nicht mehr richtig klappt....

Alternativ vlt mal Windows überdenken:

Mining Software, Mining Betriebssystem (Blog auf bitcoin-live.de)

Ich kann an dieser Stelle, Hive OS wirklich sehr empfehlen...

bearbeitet von azu393

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
1 hour ago, azu393 said:

das schreit nach einem Treiber- / Windows-Update im Hintergrund -> wäre ne Möglichkeit.... Würde daher in die Richtung mal schauen, da es mit diesem Software-Stand ja scheinbar nicht mehr richtig klappt....

Alternativ vlt mal Windows überdenken:

Mining Software, Mining Betriebssystem (Blog auf bitcoin-live.de)

Ich kann an dieser Stelle, Hive OS wirklich sehr empfehlen...

 

ich danke dir ,Habe das letzte Windows Update Rückgängig gemacht und jetzt funktioniert es wieder tadellos

 

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Stunden schrieb miner123:

 

ich danke dir ,Habe das letzte Windows Update Rückgängig gemacht und jetzt funktioniert es wieder tadellos

 

Gruß

Kannst ja mal "Windows 10 do not spy" ausprobieren. Mit dem Tool kannst du zum Beispiel auch das automatische Windowsupdate und den Defender ausschalten.

Defender ist oft ein Grund warum Miner plötzlich nicht starten, er stellt Dateien in Quarantäne. Da wäre es besser eine separate Firewall zu benutzen.

Mit Antivirenprogrammen klappts bei mir auch nicht, musste ich deaktivieren, sonst werden fast sämtliche Wallets und Miner in Quarantäre verschoben. Die Ausnahmen die man einstellen kann werden da oft nicht akzeptiert.

bearbeitet von battlecore

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Wir speichern Cookies auf Ihrem Gerät, um diese Seite besser zu machen. Sie können Ihre Cookie-Einstellungen anpassen, ansonsten gehen wir davon aus, dass Sie damit einverstanden sind. In unseren Datenschutzerklärungen finden sie weitere Informationen.