Jump to content

Empfohlene Beiträge

Hallo Leute,

folgendes Problem:

Habe ein neues EXODUS WALLET angelegt. Um es zu aktivieren, habe ich 0,046 ETH (5 Euro) von einem anderen Exodus Wallet überwiesen.

Die Transaktion ist erfolgreich gelaufen, denn ich habe durch den Zugriff auf die ETH Blockchain (Etherscan) über das neue Wallet die Transaktion dokumentiert.

Also auf der Walletadresse ist das Geld angekommen, aber das Wallet zeigt diese 0,046 ETH nicht an und ich kann kein Passwort vergenen und auch keine Recovery

Phrasen erzeugen. Was kann ich tun?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey, so wie hier im Video von Exodus sollte das funktionieren. Wenn du die Adresse an die ETH gesendet wurden in Exodus nachvollziehen also sehen kannst sollte die Überweisung auch ankommen. Sieht man auf Etherscan auch Bestätigungen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 18 Stunden schrieb Kallerace:

Hallo Leute,

folgendes Problem:

Habe ein neues EXODUS WALLET angelegt. Um es zu aktivieren, habe ich 0,046 ETH (5 Euro) von einem anderen Exodus Wallet überwiesen.

Die Transaktion ist erfolgreich gelaufen, denn ich habe durch den Zugriff auf die ETH Blockchain (Etherscan) über das neue Wallet die Transaktion dokumentiert.

Also auf der Walletadresse ist das Geld angekommen, aber das Wallet zeigt diese 0,046 ETH nicht an und ich kann kein Passwort vergenen und auch keine Recovery

Phrasen erzeugen. Was kann ich tun?

Hast du beide Exoduswallets auf demselben Computer?

Exodus speichert die walletdaten auf dem Computer, wenn man eine zweite Wallet installiert dann erkennt die selbständig die vorige Wallet. Dann hat man zweimal dieselbe Wallet auf dem Computer.

Du hast deine Coins also nicht wirklich versendet weil warscheinlich auch beide Wallets dieselben Adressen haben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Antworten. Also ich habe die Wallets auf verschiedenen Rechnern. Das neue Wallet ist sogar auf einem MAC.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 20 Stunden schrieb Kallerace:

 . . . Also auf der Walletadresse ist das Geld angekommen, aber das Wallet zeigt diese 0,046 ETH nicht an . . .

und

vor einer Stunde schrieb Kallerace:

 . . . ich habe die Wallets auf verschiedenen Rechnern . . .

damit kann das wohl nicht der Fall sein:

vor 1 Stunde schrieb battlecore:

Hast du beide Exoduswallets auf demselben Computer? Exodus speichert die walletdaten auf dem Computer, wenn man eine zweite Wallet installiert dann erkennt die selbständig die vorige Wallet. Dann hat man zweimal dieselbe Wallet auf dem Computer. Du hast deine Coins also nicht wirklich versendet weil warscheinlich auch beide Wallets dieselben Adressen haben.

Ist denn die Überweisung auf der Exodus wallet (MAC) noch nicht angekommen?

Gibt es denn via Etherscan Bestätigungen für die Aktion?

Die Adresse auf die überwiesen wurde ist in der "MAC wallet" vorhanden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Stunden schrieb Kallerace:

Danke für die Antworten. Also ich habe die Wallets auf verschiedenen Rechnern. Das neue Wallet ist sogar auf einem MAC.

Ich wollte auf die Adressen hinaus. Hast du bei der neuen Wallet auf dem Mac deinen vorhandenen Seed eingegeben? Oder deine gesicherte wallet.dat importiert? Denn dann haben beide Wallets dieselben Adressen.

Ist die Adresse an die du geschickt hast wirklich deine? Prüf das mal Zeichen für Zeichen. Man sollte nie versuchen die per Hand einzutippen sondern lieber eine Textdatei mit allen wichtigen Adressen machen und die daraus kopieren. Und immer nochmal kontrollieren weil es Schadsoftware gibt die in der Zwischenablage Adressen erkennt und dann zum einfügen ändert.

Ist die Exodus-Version die aktuelle? Vor ein paar Tagen gabs wieder eine neue, jedenfalls für Linux. Letztes Jahr wars bei denen so das eine alte Version für Linux auch nix mehr aktualisiert hat, senden und empfangen ging da auch nicht. Bzw. Empfangen geht natürlich aber es wird nicht angezeigt.

bearbeitet von battlecore

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo battlecore,

Also erstmal Danke für dein Feedback. War ne Weile nicht online... Also mein Problem ist ja, dass ich solange keine Überweisung vom Wallet erkannt wird, ich auch keinen Seed eingeben kann, da das Wallet ja noch keinen Backup zuläßt. Ich habe aber die Transaktion im neuen Wallet in der Blockchain (Etherscan) angezeigt bekommen. Diese Anzeige kann ich direkt im neuen Wallet im SENDEN/EMPFANGEN Menü abrufen. Also stimmt die Adresse, da ich ja die Adresse des neuen Wallets verwende und diese wird in der Blockchain abgefragt und dort sehe ich die Überweisung als erfolgreich getätigt.

Whs kann ich noch tun?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Frage ist immer noch dieselbe, bist du sicher das deine Exodus-Version die aktuelle ist?? Die Updates sind sehr häufig.

Woher hast du die Adresse an die du deine Coins geschickt hast? Die ist ja von Exodus nehme ich an. Ist das eine andere Adresse wie auf deinen anderen Computern wo auch Exodus drauf ist? Oder hast du die mittels Seed oder Privatekey der anderen Wallets deine neue Exodus-Wallet importiert?

Es geht nicht um den Seed deiner neuen Wallet. Sondern um den Seed deiner anderen Exodus-Wallets auf den anderen Computern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb battlecore:

Die Frage ist immer noch dieselbe, bist du sicher das deine Exodus-Version die aktuelle ist?? Die Updates sind sehr häufig.

Woher hast du die Adresse an die du deine Coins geschickt hast? Die ist ja von Exodus nehme ich an. Ist das eine andere Adresse wie auf deinen anderen Computern wo auch Exodus drauf ist? Oder hast du die mittels Seed oder Privatekey der anderen Wallets deine neue Exodus-Wallet importiert?

Es geht nicht um den Seed deiner neuen Wallet. Sondern um den Seed deiner anderen Exodus-Wallets auf den anderen Computern.

Also das Wallet, von welchem ich die Ether gesendet habe (WIN7-PC im Dezember 2018 neu gekauft)) hat die Version 19.1.5. Dieses Wallet habe ich mittels Word-Phrasen initialisiert. Das ursprüngliche Wallet ist auf einem anderen WIN7 PC (Version 1.62.0). Das Empfänger-Wallet (Apple-PC) hat die aktuelle Version, die am 13.1.2019 gerade aktuell war, da ich sie neu von der Exodus-Homepage installiert habe. Da das der Rechner meiner Schwester ist, habe ich gerade keinen Zugriff. Könnte aber demnächst mit Teamviewer mal schauen.

Grundsätzliche Frage: Man kann doch mit unterschiedlichen PC's das gleiche Wallet (SEED) verschiedener Versionen benutzen? Es funktioniert jedenfalls bei mir. Es wird in beiden Wallets der richtige Wert der Währungen angezeigt.

Wo liegen die versteckten Probleme oder Stolperfallen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja Exodus kann man auf verschiedenen Rechnern mit demselben Seed benutzen soweit ich weiss. Die haben dann alle dieselben Adressen und Privatekey.

Dann verstehe ich auch nicht wo das Problem ist. Ich vermute so langsam einfach einen Fehler im Umgang mit Exodus. Kann sein das die Version auf dem Mac etwas anders ist.

0,046 ETH ist sooo wenig das z.b. in der Übersicht, da wo dieser grosse Runde Kreis ist in dem die verschiedenen Coins dargestellt werden, nicht deine ETH separat angezeigt werden. Sondern das da nur steht "Sonstige 0,50$". Wenn da mehr drauf ist dann wird da auch ein farbiger Kreis angezeigt und wenn du dann mit der Maus über den Rand vom Kreis gehst wird angezeigt wieviel das ist und welcher Coin. Ansonsten steht der Gesamtwert aller Coins ja in der Mitte vom Kreis. Erst wenn man mit der Maus über die verschiedenen farbigen Teile des Kreises geht wird der jeweilige angezeigt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Leute,

abschließend möchte ich die Lösung meines Problemes noch kurz bekannt geben. Es hat sich herausgestellt, daß mein Neffe bei meiner Schwester auf dem Rechner (Mac) alle Ports blockiert hat, die nicht mit seinen Applikationen arbeiten. Deshalb hat mein neu installiertes EXODUS keine Verbindung zum Server bekommen und konnte somit auch nichts anzeigen.

Nachdem die Blockierung beseitigt wurde, funktioniert alles  wie erwartet... SEED und PW konnten vergeben werden.

Vielen Dank für Eure Mithilfe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...

Wichtige Information

Wir speichern Cookies auf Ihrem Gerät, um diese Seite besser zu machen. Sie können Ihre Cookie-Einstellungen anpassen, ansonsten gehen wir davon aus, dass Sie damit einverstanden sind. In unseren Datenschutzerklärungen finden sie weitere Informationen.