Jump to content

Ledger Nano S defekt nach Update?


Recommended Posts

liebe Community,

als Leser dieses Forums konnte ich mich bei meinem Problem über eure zahlreichen Tips freuen.

Leider konnten sie mein Problem mit meinem Ledger Nano S aber nicht lösen.

Die Problematik mit dem Firmware Update ist offenbar hinreichend bekannt aber die Lösungsansätze laufen bei mir alle ins Leere.

Ich besitze einen Leger Nano S den ich über den eigenen Ledger Online Shop vor knapp 11 Monaten gekauft habe.

Diesen wollte ich nun einmal mit einem Firmware Update ausstatten. Ich nutze den Stick nicht so häufig, weshalb das auch mein erstes Update gewesen wäre.

Ich bin also die Step by Step Anleitung in Zusammenhang mit einigen YouTube Videos durchgegangen und wollte über Ledger Live direkt von auf 1.5.1 updaten.

Das ganze ging auch normal durch bis zum Schluss nur noch der Fehler "MCU Firmware is not genuine" angezeigt wurde. Ich ließ den noch eine Weile so angeschlossen aber es tat sich nichts mehr.

Über dieses Forum und der Ledger Support Seite konnte ich dann sehen, dass der Fehler bekannt ist und man den einfach mal ausstecken und wieder einstecken solle.

Das habe ich gemacht und das Update wurde komplett abgeschlossen. Es erschien ein grünes Häckchen in der Software. Direkt darauf folgte aber der Hinweis, dass der Ledger sich im Booloader Status befindet und er dadurch nicht verbinden kann.

Also wieder herausgezogen und neu eingesteckt aber die Meldung blieb bestehen.

Die Firmware wurde mir nach wie vor mit 1.3.1 angezeigt und ich konnte den Update Prozess neu anstoßen.
Das Ergebnis war aber immer das gleiche.

Einen Pin hat er auch nicht mehr verlangt. Ich kam noch ins Menü und konnte die Apps deinstalliert um Platz für das Update zu schaffen.

Nach etlichen Versuchen wollte ich den dann einfach zurück setzen. 
Gestern habe ich ihn dann wieder über den Ledger Manager angeschlossen und jetzt ist es plötzlich so, dass er nur noch "bootloader" anzeigt. Egal was ich mache.

Eine Änderung sehe ich nur noch, wenn ich die rechte Taste beim verbinden gedrückt halte. Dann erscheint kurz Recovery auf dem Display. Danach aber sofort wieder Bootloader.

Über den Ledger Manager in Chome versucht er dann ein MCU restoring. 
Das allerdings schließt auch nach mehreren Stunden nicht ab.
Weder unter meinem Mac, und auch nicht unter einem Windows 7 PC (die Tips zur Treiberaktualisierung habe  ich berücksichtigt).

Den Manager mehrmals deinistalliert und chrome zurück gesetzt.

Leider immer das gleiche Ergebnis.

Ich habe keine Ahnung was ich noch tun kann.

Den Ledger Support habe ich schon angeschrieben

Hat denn hier noch jemand eine Idee wie ich den zurück setzen kann? Gibt es eventuell eine Tastenkombination, die mir nicht bekannt war?

 

Ich würde mich sehr über eine Hilfestellung freuen.

Vorab schon einmal vielen Dank :-)

 

 

Link to comment
Share on other sites

Hallo, willkommen! :)

Hast ja schon etliches versucht.
Folgendes spontan gefunden, kannst ja mal probieren:

Zitat

I had the same on macOS. I tried several things, and only one thing worked for me:

  1. Unplug the nano S while holding down the left button (the one next to the USB)

  2. Close the Ledger Manager and reopen it

  3. Plug the nano S in ANOTHER USB-port on your PC (DO NOT USE the same USB-port as before!) while still holding down the left button on the nano S

Now the nano S should get his update. :)

Quelle: https://www.reddit.com/r/ledgerwallet/comments/82zbhk/tried_to_update_to_firmware_14_now_stuck_on/

 

 

Link to comment
Share on other sites

Hallo Amsi,

ich danke Dir für den Tipp.

Leider half das auch nicht. 

Ich habe wirklich die Befürchtung, dass etwas technisches kaputt gegangen ist.

Da hilft wohl nur noch der Support.

Ich hatte gehofft, dass es vielleicht noch einen Hardware Reset gibt, den man über eine bestimmte Tastenkombination herbeirufen kann.

Ist wirklich ärgerlich. Das beschäftigt mich jetzt schon zahlreiche Stunden.

Aber man lernt ja schließlich dazu.

 

Gibt es eigentlich eine spezielle Anlaufstelle für Gewährleistungsansprüche bei Ledger?

Ich habe nur die Möglichkeit über das Kontaktformular das Problem zu melden.

Link to comment
Share on other sites

Ich kann mir gut vorstellen, dass es grundsätzlich zu Problemen kommt, wenn man von 1.3 auf 1.5 updaten will.

Zur PIN-Eingabe kommst du gar nicht mehr oder? Wenn man den PIN 3x falsch eingibt, dann resettet sich der Ledger. Allerdings bleibt dabei die FW&MCU wohl unangetastet, somit hilft dir das vermutlich auch nicht.

Hast du schon versucht im Ledger Live in den Settings den Ledger zu reparieren? (Settings -> Help)
 

  • Thanks 1
Link to comment
Share on other sites

Hallo Amsi,

ich glaube auch, dass ich nicht direkt auf 1.5 hätte updaten dürfen.

Aber über die Repairfunktion von Ledger Live konnte ich nun tatsächlich eine Veränderung hervorrufen.

Der Ledger ist jetzt zurück im Status "MCU Firmware is not genuine" und ich komme auch wieder in die "Settings".

Ich werde da jetzt noch einmal die Hilfestellungen aus dem Ledger Support ausprobieren und mich später noch einmal melden.

 

  • Up 1
Link to comment
Share on other sites

also wenn ich den Ledger jetzt über den Ledger Manager anschließe, dann hatte ich einmal wieder Zugriff drauf.

Er konnte eine Verbindung aufbauen. Einen Pin Code kann ich aber nach wie vor nicht mehr eingeben.

Auf dem Display selber erscheint dann Update und nach einer kurzen Zeit "processing".

Allerdings schloss er das Update nicht ab und ich bekam eine Fehlermeldung.

Nun erscheint nach dem Anschluss nur noch MCU Firmware is not genuine und ich kann nach wie vor nichts weiter machen.

Link to comment
Share on other sites

ja das versuche ich auch ständig.

Nur jetzt will er sich wieder nicht mehr verbinden.

Über Ledger Live bekomme ich nur MCU Firmware is not genuine angezeigt.
Wenn ich ihn dann mit gedrückter Taste (links) einstecke, dann komme ich wieder in den Bootloader und Ledger Live meldet, dass der Stick nicht im Bootloader Modus sein darf.

Nur der Ledger Manager versucht dann ständig das MCU Restoring. Allerdings ohne Erfolg.

Das ganze nimmt jetzt schon so viel Zeit und Nerven in Anspruch. 

Ich bin mal gespannt wann der Ledger Support sich meldet.
Sollte doch eigentlich noch unter Garantie laufen. Das Gerät ist noch kein Jahr alt.

Link to comment
Share on other sites

vor 2 Minuten schrieb rom@n:

Über Ledger Live bekomme ich nur MCU Firmware is not genuine angezeigt.

Das hast du vermutlich schon gelesen/probiert oder?

Zitat

How to fix a Ledger Nano S displaying MCU firmware is not genuine?
Hold the right button while reconnecting the device to boot in Recovery mode. Open Manager once the device is on the dashboard. Click on update in the Manager and follow the instructions.
Quelle: https://support.ledger.com/hc/en-us/articles/360003117594-Firmware-Update-FAQ

Hier wird vom rechten Button geschrieben, aber das ist natürlich immer die Frage von welcher Perspektive man es sieht! :)
WICHTIG: Wenn hier von MANAGER die Rede ist, ist nicht der alte " Ledger Manager" gemeint sondern der Menüpunkt "Manager" im Ledger Live!

Link to comment
Share on other sites

ich nutze das original Kabel.

Ich habe auch schon alles was ich finden konnte gelesen und probiert. 

Wenn ich mit gedrückter rechter Taste den Manager starte (in Ledger live), dann zeigt er zwar Recovery an allerdings springt er dann sofort wieder in den Bootloader (sobald ich die Taste los lasse) und der Manager schreibt "Opps your device should not be in Bootloader mode".i

 

Link to comment
Share on other sites

die Taste habe ich in einem Versuch 2min gedrückt gehalten.

Das sah heute Mittag auch echt vielversprechend aus als er über die Repairfunktion plötzlich das Update aufspielte.

Schade.

Jetzt bleibt mir nur noch der Support.
Ich hatte gehofft, dass ich einfach irgendetwas übersehe und ein einfacher Bedienungsfehler der Grund ist.

Oder liegt es vielleicht am Mac?

Ich würde Ledger Live auch einmal auf einem Windows PC installieren nur ist dieses kein 64Bit System und ich meine gelesen zu haben, dass das für Ledger Live zwingend erforderlich ist.

Ich werde auf jeden Fall das Ergebnis posten, sobald der Support sich mit mir in Verbindung setzt.

Kann ich den Ledger in dem Zustand eigentlich problemlos zur Reparatur einsenden oder sollte ich lieber zuvor mit der seed einen neuen einrichten?

Wie würde es sich eigentlich mit der Kontrolle über die Coins verhalten, wenn ich einen neuen einrichte?

Ist der alte dann automatisch nicht mehr für die ursprünglichen Bestand zu gebrauchen, sodass ich mir da keine Sorgen machen muss?

Link to comment
Share on other sites

vor 3 Minuten schrieb rom@n:

die Taste habe ich in einem Versuch 2min gedrückt gehalten.

Ok, ist sogesehen eh lang.

vor 4 Minuten schrieb rom@n:

Oder liegt es vielleicht am Mac?

Nicht ganz auszuschließen.
Vl. bei einem Kollegen oder Arbeit etc. die Möglichkeit das mal zu Testen?

vor 4 Minuten schrieb rom@n:

nur ist dieses kein 64Bit System und ich meine gelesen zu haben, dass das für Ledger Live zwingend erforderlich ist.

Korrekt. 32bit wird nicht unterstützt.

vor 5 Minuten schrieb rom@n:

Kann ich den Ledger in dem Zustand eigentlich problemlos zur Reparatur einsenden oder sollte ich lieber zuvor mit der seed einen neuen einrichten?

Naja geht das überhaupt? Also geht das bei deinem Ledger in dem Zustand noch? Wenn ja, würde ich es machen, also einfach resetten.

vor 6 Minuten schrieb rom@n:

Wie würde es sich eigentlich mit der Kontrolle über die Coins verhalten, wenn ich einen neuen einrichte?

Ist der alte dann automatisch nicht mehr für die ursprünglichen Bestand zu gebrauchen, sodass ich mir da keine Sorgen machen muss?

Seed eingeben und fertig, damit sind alle Coins grundsätzlich wieder da (Apps installieren ...).
Ne ... man kann auch auf mehreren Ledgers den Seed verwenden, damit ist der genauso funktionstüchtig.

Link to comment
Share on other sites

Ich kann den Ledger leider in dem Zustand nicht mehr resetten.

Dann warte ich jetzt erst einmal den Support ab.

Ich halte Dich/euch auf dem laufenden.

Vielen Dank für deine Mühe und Hilfestellungen und noch einen schönen Abend.

  • Love it 1
Link to comment
Share on other sites

Am 20.1.2019 um 19:33 schrieb rom@n:

Ich halte Dich/euch auf dem laufenden.

Hallo, ich bin auch gespannt auf eine Antwort / Lösung des Supports.
Heute wurde mir ebenfalls ein Update von 1.4.2 auf 1.5.5 vorgeschlagen, aber ich bin noch am Zögern bzw. möchte mich vorher mehr auf eventuelle Probleme einstellen.
ps.: hat schon jemand ein solches Update (unter Linux) durchgeführt?

Link to comment
Share on other sites

vor 16 Minuten schrieb Axiom0815:

Also, das man nicht gleich auf 1.5.x "durch maschieren kann" ist bekannt. Somit ist der Lösungdvorschag, erst mal auf die Version 1.4.2 zu gehen richtig. 

Da erst, wenn man dies zwingend will, auf die neuste Version. 

Axiom

Hab mich nicht ganz richtig ausgedrückt. Die 1.4.2 habe ich bereits am Ledger (habe das Teil noch nicht so lange), wäre daher mein erstes Ledger-Firmware-Update und wie gesagt noch am zögern, ob ich es durchführen sollte.

Eventuell noch ein paar Wochen zuwarten, aber irgendwann ist es doch ratsam die firmware nach zu ziehen (security fixes?), damit nicht eine größere Kluft entsteht (1.4.2 auf 1.6.x zb.?) die auch Schwierigkeiten ergeben könnte?

Edited by fox912
Ergänzung
Link to comment
Share on other sites

vor 55 Minuten schrieb fox912:

 . . . Heute wurde mir ebenfalls ein Update von 1.4.2 auf 1.5.5 vorgeschlagen, aber ich bin noch am Zögern bzw. möchte mich vorher mehr auf eventuelle Probleme einstellen. ps.: hat schon jemand ein solches Update (unter Linux) durchgeführt?

Ja das habe ich gestern gemacht. Also unter Ubuntu Linux 18.04 LTS per Ledger Live (Ledger Manager) das Update der Firmware von 1.4.2 auf 1.5.5 bzw. von MCU 1.5 auf 1.7 durchgeführt. Habe mich strikt an diese Anleitung gehalten und war entzückt weil alles problemlos geklappt hatte.

In der Vergangenheit war das nicht immer so also das alles problemlos funktioniert hat. Wenn ich mich recht erinnere war es immer hilfreich ein nicht funktionierendes Update auf einem anderen Rechner durchzuführen bzw. dann auch unter einem anderen Betriebssystem. Aber wie gesagt diesmal hat alles funktioniert wie es soll.

Edited by Gärtner
Rechtschreibfehler korrigiert
  • Love it 1
  • Thanks 1
  • Like 1
Link to comment
Share on other sites

vor 10 Minuten schrieb Gärtner:

Ja das habe ich gestern gemacht. Also unter Ubuntu Linux 18.04 LTS per Ledger Live (Ledger Manager) das Update der Firmware von 1.4.2 auf 1.5.5 bzw. von MCU 1.5 auf 1.7 durchgeführt. Habe mich strikt an diese Anleitung gehalten und war entzückt weil alles problemlos geklappt hatte.

Vielen Dank für die Info ... den Link hatte ich mir schon gespeichert ... so werd ich wohl mal in den nächsten Wochen ein Update wagen!

Link to comment
Share on other sites

Eben etwas gefunden ... https://www.reddit.com/r/ledgerwallet/comments/agjknw/ledger_releases_new_nano_s_155_firmware_update/

Darin ... "Even though the update was successful for most users, a significant number have reported their device getting stuck during the update. The affected devices are not bricked. Rather, an update will be pushed to Ledger Live to fix the issue. We aim to make it available on Tuesday, January 22nd.", also heute!

Link to comment
Share on other sites

Hallo zusammen,

ich habe Gestern die erste Antwort vom Support erhalten.

Darin hat man mir aber nur einen Lösungsvorschlag gezeigt, der hier schon hinreichend bekannt ist und bei mir auch keine Wirkung zeigte.

Es ging da um die normale Vorgehensweise, die auch in der Ledger FAQ zu finden ist bzgl. der Meldung MCU firmware is not genuine.

Als ich dem Support darauf antwortete, dass das nicht hilft und ich Gestern auch noch den Beitrag im Netz gefunden habe, wonach dann doch mehrere Nutzer das gleiche Problem haben bekam ich soeben diese Rückmeldung: "We are going to push an update, by tomorrow, which should fix the issue."
 

Also da tut sich was. Wir dürfen gespannt sein :-)

  • Thanks 1
Link to comment
Share on other sites

...also bei mir ist da auch was schief gelaufen....das aktuelle Update lief nicht durch (Ledger Live Whitescreen). Nano S abziehen und mit gedrückter linker Taste wieder anstecken führte auch nicht zur Beendigung des Updates. 

Anschließend die Repairfunktion probiert --> auch Whitescreen

Nano S zeigt zwar in den Settings nun an das er auf 1.5.5 läuft aber ich kann keine Wallets drauf ziehen --> Sobald ich im Manager zum verbinden des Nano S aufgefordert werde und anstecke kommt wieder Whitescreen.

Nervig ohne Ende

EDIT: pffff hatte das jetzt die letzten 3 Tage mehrmals probiert und nun gerade eben nochmal ein letzter Versuch aus Frust...und siehe da es funktioniert plötzlich!

Edited by terence
Link to comment
Share on other sites

also ich habe soeben die Nachricht bekommen, dass ich mir die neue Version von Ledger Live herunter laden soll (Version 1.3.2).

Die Repair Funktion wurde offenbar überarbeitet, sodass man seinen Fehler nun zuvor auswählen kann.
 

Nach dem ersten "Repair" Versuch (Fehler: MCU firmware is not genuine) hing er wieder im Bootloader Modus.

Nach einem Neustart von Ledger Live und dem zweiten "Repair" Versuch (dieses mal die Fehlermeldung des Bootloaders auswählen) hat es tatsächlich geklappt.

Mein Ledger ist wieder voll einsatzbereit.

Allerdings ist er komplett zurück gesetzt, muss wiederhergestellt oder als neues Gerät eingerichtet werden.

Das firmware update auf 1.5.5 hat im übrigen nun problemlos funktioniert.

Edited by rom@n
  • Thanks 1
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.