Jump to content

Mini Ming Rig friert sofort nach Windows Start ein


ChrisBale
 Share

Recommended Posts

Hallo,

nachdem ich jetzt wochenlang hier in stille einige Themen verfolgt habe wollte ich mit dem Mining auch mal anfangen.

Setup: 2 x 3080 1x Riser und 2 Netzteile jeweils 750 und 850 Watt

Was bisher geschah. Mainboard ausgebauter Zustand beide Karten angestöpselt bei Karten Minen hervorragend. Habe über den zusätzlichen 24 Pin ATX stecker habe ich beide Netzteile Verbunden.

Das Problem: Jetzt hab ich den PC wieder in mein neues Gehäuse (normales PC Case) gebaut womit natürlich kein Platz für die 2. Karte verfügbar ist. Die Grafikkarte steht jetzt ausserhalb des PC´s mit der Riser Karte Verbunden. Strom bekommt die 3080 vom 2. Netzteil und davon noch ein 6Pin (direkt vom Netzteil) an die Riser. Sobald ich jetzt Windows Starte friert nach ein Sekunden ein. Mein Verdacht liegt auf der Riser Karte, ich bin aber nicht sicher. Die Riser steckt auch richtig drin, kein abgebrannter Pin. Könnt ihr mir bitte weiterhelfen ?

Riser Karte

Link to comment
Share on other sites

Wenn das Gehäuse so klein ist, dann solltest du es offen lassen, denn die 3080 wird jeweils gut 220-230 Watt im optimierten Zustand in Wärme umsetzen (unoptimiert natürlich mehr). Da brauchst du sonst bei geschlossenem Gehäuse ordentlich Durchzug und eine gut funktionierende Luftführung.

Einen direkten Tipp habe ich nicht, aber beschreib' mal noch etwas klarer und eindeutiger, wie du die Karten angeschlossen hast. Ich interpretiere mal das bisherige von dir:

* eine Karte ist direkt in einem langen Steckplatz angeschlossen und auch mit zwei zusätzlichen 6/8-Pin-Stromsteckern vom Netzteil verbunden

* die Karte im Riser hat auch mind. die zwei 6/8-Pin-Stromstecker vom Netzteil und der Riser hat noch einen 6-Pin vom Netzteil, korrekt?

Der Riser hat ja zwei 6-Pin-Anschlüsse, sollen beide angeschlossen sein? Was sagt die "Anleitung" dazu und wie hast du es beschaltet?

Diese ypsigen SATA-auf-6-Pin sollte man am besten weglassen, dazu ziehen deine Karten viel zu viel Saft. Aber da sollten die Rig-Experten mal lieber 'was zu sagen.

Welches Mainboard hast du und in welchem Slot steckt der Riser drin? Bios-Einstellungen zur Graka bzw. PCIe-Subsystem?

Link to comment
Share on other sites

Die Karten haben sogar 3x8 Pin, total Nervig aber geht halt nicht anders. Bei der Riser die ich verlinkt habe gibts keine Anleitung, diese ist auch direkt 1x mit 6Pin am Netzteil angeschlossen. Die VGA im PC ist sogar schon mit Grizzly Minus Pads verbessert, das Gehäuse offen.  Das Board ist ein Gigabyte Aorus Pro v2 da hab ich nichts im Bios mit PCIe Subsystem gefunden. Ach ja und das Gehäuse ist komplett offen, hatte es schonmal zu aber das war zu viel Hitzestau. Die Karten hab ich optimiert auf ca. 210Watt sobald der Miner angeht vorher laufen die ganz normal im Idle bei 30 Watt

Edited by ChrisBale
Link to comment
Share on other sites

Die Grafikkarte und der Riser müssen Strom vom selben Netzteil bekommen.

Mit Wärme hat das nix zu tun wenn der schon nach ein pasr Sekunden einfriert.

Das Problem ist das Grafikkarten beim Start für kurze Zeit fast volle Leistung ziehen. Kommt der Strom fürn Riser vom einen Netzteil und der Strom für die Grafikkarte vom anderen Netzteil dann kanns Probleme geben.

 

Link to comment
Share on other sites

Dann gibt es eigentlich keinen Grund wieso es plötzlich nicht laufen sollte. Wenn du alles genauso gemacht hast wie vorher, ausser das es jetzt im Gehäuse ist?

Du hast bestimmt den CPU-Kühler abgenommen um das Board und alles erstmal leichter ins Gehäuse zu bekommen?

Sitzt der Kühler wieder richtig drauf, nicht schief? oder zu lose? Eine Seite zu fest, andere zu lose? Wärmeleitpaste drauf?

Wenn der Rechner nach Sekunden schon stehenbleibt kann das an sich ja nix mit Mining zu tun haben würde ich sagen.

Ist die Grafikkarte am selben Slot wie vorher? Probier sie mal im ersten Slot aus, der Slot der am nächsten an der CPU ist. Manche Boards initialisieren die Grafikkarte die ein Bild ausgeben soll nur im ersten Slot richtig. Bei manchen Boards kann man das umstellen, falls man die Grafikkarte die das Bild ausgeben soll in einem anderen Slot ist.

Festplatte am selben Anschluss dran wie vorher?

Haste mal probiert ob er sich auch sofort aufhängt wenn du ein anderes System bootest? z.b. Linux von USB-Stick? Oder mal mit ner Windows-Installations-CD oder so? So könnteste ausprobieren ob es überhaupt an der Hardware liegt, oder einfach nur dein Windows im Eimer ist.

Link to comment
Share on other sites

Ich mine jetzt mit der MSI 3080 direkt am 1. Anschluss da läuft der PC  prima, auch CPU hängt an der Wakü mit 35 Grad. Alles Top. Nachdem ich aus den Kommentaren herauslesen kann "eigentlich alles in Ordnung" schicke ich jetzt die Riser Karte zurück. Habt ihr eine Empfehlung welche ich wo kaufen kann ?

Danke euch auch für eure Hilfe, somit weiss ich zumindest das ich nicht´s grundlegend falsch gemacht habe

Link to comment
Share on other sites

vor 20 Minuten schrieb ChrisBale:

Ich mine jetzt mit der MSI 3080 direkt am 1. Anschluss da läuft der PC  prima, auch CPU hängt an der Wakü mit 35 Grad. Alles Top. Nachdem ich aus den Kommentaren herauslesen kann "eigentlich alles in Ordnung" schicke ich jetzt die Riser Karte zurück. Habt ihr eine Empfehlung welche ich wo kaufen kann ?

Danke euch auch für eure Hilfe, somit weiss ich zumindest das ich nicht´s grundlegend falsch gemacht habe

Du hast nur einen einzigen Riser?? Ich dachte da hättest du schon mit rumprobiert. Das ist immer die allererste Maßnahme.

Den einen Riser brauchste nicht zurückschicken, du musst mehrere haben zum ausprobieren. Der wird warscheinlich mit ner anderen Karte laufen, oder mit noch ner anderen. Ich hab ein Dutzend hier liegen von jeder Version. Das ist normal.

Riser Version v008s, besser 009s und 010s. Verschiedener Anbieter.

Ich hatte vor kurzem auch eine Karte dazubekommen und die wollte nur mit einem einzigen bestimmten Riser laufen.

Nicht umsonst werden die Dinger in 6er und 8er und 12er Paketen angeboten. Auch wenn man nicht so viele Karten hat sollte man so ein Paket mit mehreren nehmen. Und man sollte auch nicht die Kabel oder Steckkarten untereinander bei den Dingern tauschen, das Zeug gehört so zusammen wie es geliefert wird.

Riser sind einfach Problemteil nr.1

Einen bestimmten kann ich dir nicht empfehlen. Wenn man die bestellt bekommt man selten genau den der auf Fotos abgebildet ist. Und ich hab bisher auch immer andere bekommen auch wenn ich beim gleichen Anbieter bestellt habe.

Edited by battlecore
Link to comment
Share on other sites

🤣 Ja habe nur einen Riser weil ich auch nur eine Karte zusätzlich betreiben will. Wusste nicht das es so viele Probleme mit denen gibt. Es war die 009s Variante. Dann werd ich mal bei den Amazonen schauen was es so gibt. Danke dir Battlecore

  • Like 1
Link to comment
Share on other sites

vor 2 Stunden schrieb ChrisBale:

🤣 Ja habe nur einen Riser weil ich auch nur eine Karte zusätzlich betreiben will. Wusste nicht das es so viele Probleme mit denen gibt. Es war die 009s Variante. Dann werd ich mal bei den Amazonen schauen was es so gibt. Danke dir Battlecore

Nur einen Riser. Du bist das Einhorn unter den Minern.

Juhuu ich hab ein Einhorn gefunden :D

  • Haha 1
Link to comment
Share on other sites

Ich hab jetzt mal den Spieß umgedreht die 3080er einfach vertauscht. Jetzt bleibt er nicht mehr hängen aber er erkennt die andere Karte nicht😂 und der Miner ist der Meinung ich habe keine Kompatible Hardware drin. 

Warum ist das Mining  Leben denn so schwer 😝

Edited by ChrisBale
Link to comment
Share on other sites

Ja ist ja ein Anfang. Ein Dreierpack hätt sicher auch gereicht, und dafür dann noch ein Dreierpack mit anderen Risern von nem anderen Anbieter.

Wenn z.b. der PCIe Slot oder die Platine ne andere Farbe hat dann ist das schon ein anderer Riser, auch wenn er ansonsten äusserlich gleich aussieht. Ist halt auch son bisschen Lotterie, Siliziumlotterie.

Schau mal auf die Riser drauf, da sind ja Kondensatoren drauf, diese silbernen kleinen Becher. Guck mal ob die da alle gleichrum draufsitzen. Die haben sone schwarze Markierung, meist ein langer Strich an der Seite oder obendrauf ist die eine Hälfte schwarz. Das ist der Minuspol.

Es gab wohl welche wo ein Kondensator falschrum drauf war...der fliegt dann natürlich sofort auseinander. Hab ich vor kurzem im r/ethermining gelesen.

Link to comment
Share on other sites

So der Steckplatz war das Problem jetzt laufen beide Karten bei ca. 90 mh/s bei ca. 84 grad und noch leise bei 50% Lüfter. Nächstes Ziel ist HIVE OS oder NHOS angeblich brauch aber linux mehr Strom und kostet Hashrate. Danke auch für die tolle tolle Hilfe 

  • Like 1
Link to comment
Share on other sites

vor 4 Minuten schrieb ChrisBale:

So der Steckplatz war das Problem jetzt laufen beide Karten bei ca. 90 mh/s bei ca. 84 grad und noch leise bei 50% Lüfter. Nächstes Ziel ist HIVE OS oder NHOS angeblich brauch aber linux mehr Strom und kostet Hashrate. Danke auch für die tolle tolle Hilfe 

Die Lüfter würd ich deutlich höherdrehen lassen, 70 Prozent ist eigentlich Minimum. Der Raum heizt sich ja nach und nach auf und dann wird die Karte auch deutlich wärmer.

Unter 80 Prozent lass ich bei meinen die Lüfter nie drehen.

Ich kann nur sagen wie es bei den AMD ist, aber in Linux kann ich den Stromverbrauch auf beliebige Höhe einstellen. Einfach mittels Powertarget und das läuft immer stabil. Insgesamt ist Linux (Ubuntu) eher wie Fire and Forget, keine Verrenkungen wie bei Windows mit hier noch was einstellen, da noch was installieren, dann da noch was...

Bei Windows geht das Powertarget nicht so weit runter. Da kann ich bei den Windowstreibern zwar auch direkt die Spannungen einstellen, aber das wird auch schnell instabil.

Bei manchen Karten ist die Hashrate mit Linux deutlich höher, bei manchen anderen ein wenig niedriger. Muss man einfach ausprobieren mit verschiedenen Treibern. Das Problem ist oft das man nciht die ganz aktuellen Treiber benutzen kann sondern viel ältere nehmen muss damit die Miner die Grafikkarten erkennen. Das liegt bei AMD an dem verwendeten OpenCL, da gabs zwischendricn eine Umstellung auf ROCm, dann noch was anderes, dann wieder OpenCL dann wieder was neues.... Ein Elend halt. Das betrifft natürlich sowohl Windows wie auch Linux.

 

Link to comment
Share on other sites

@battlecore ich habe es jetzt mal beobachtet die EVGA lass ich jetzt bei 70% Lüfter laufen dann komm ich auch auf 88 Grad bei der MSi sind es 47% bei 82 Grad und das seit ein paar Tagen am Stück. Das mit Linux werde ich mal diese Woche probieren (probieren kostet ja nix).

Ich konnte mir grade 4x rx6600 für einen güstigen preis unter 500 Euro organisieren, hätte da ein Asrock H510 Pro Btc+ und das DarkPower Pro12 1200W gedacht mit einem einfachen I3 10100. Bin mir nur beim Board nicht ganz sicher wegen der Hitze wobei die ja glaube ich nicht so extrem warm werden. 

Mein Plan wäre zu den Rx 6600 noch die eine 3080 dazuzupacken und dann komplett auf Riser  zu verzichten. Zumal ich dann mit dem Netzteil 10x 8Pin zurecht käme mit Riser wäre dann wieder das Netzteil zu wenig (4x RT 6600 3x 3080 + 6 pin für 4 Riser oder kann ich den einen Full PCI vom H110 Pro nutzen um 1x Riser zu sparen ?)

 

 

Link to comment
Share on other sites

vor 52 Minuten schrieb ChrisBale:

@battlecore ich habe es jetzt mal beobachtet die EVGA lass ich jetzt bei 70% Lüfter laufen dann komm ich auch auf 88 Grad bei der MSi sind es 47% bei 82 Grad und das seit ein paar Tagen am Stück. Das mit Linux werde ich mal diese Woche probieren (probieren kostet ja nix).

Ich konnte mir grade 4x rx6600 für einen güstigen preis unter 500 Euro organisieren, hätte da ein Asrock H510 Pro Btc+ und das DarkPower Pro12 1200W gedacht mit einem einfachen I3 10100. Bin mir nur beim Board nicht ganz sicher wegen der Hitze wobei die ja glaube ich nicht so extrem warm werden. 

Mein Plan wäre zu den Rx 6600 noch die eine 3080 dazuzupacken und dann komplett auf Riser  zu verzichten. Zumal ich dann mit dem Netzteil 10x 8Pin zurecht käme mit Riser wäre dann wieder das Netzteil zu wenig (4x RT 6600 3x 3080 + 6 pin für 4 Riser oder kann ich den einen Full PCI vom H110 Pro nutzen um 1x Riser zu sparen ?)

 

 

Mainboard und CPU sind okay, der i3 10100 braucht 65 Watt, passt schon.

Jeder Ausgang vom Netzteil hat zwei PCIe-Stecker. Damit du Riser und Karte an einen Ausgang vom Netzteil machen kannst musst du einen PCIe-Splitter nehmen. Schon hast du drei PCIe-Anschlüsse. Beachte das man immer Karte und Riser an denselben Ausgang vom Netzteil machen sollte. Also nicht die Karte an einen Ausgang und den Riser an einen anderen.

Die besseren Splitter haben sogar die zwei äusseren Pins nicht mehr so lose daneben sondern sind richtig mit einer Rastung so längs draufschiebbar auf den grossen Stecker. Das ist bedeutend weniger Fummelei wenn man die dann zusammen in einen 8-poligen Anschluss reinmacht. Leider sieht man das auf bildern nicht immer so richtig um welche es sich handelt.

Ich glaub die müssten das sein:

https://www.ebay.de/itm/403131507928?hash=item5ddc82a4d8:g:phwAAOSwu0thM30X

Wenn du eine Karte direkt in nen langen Slot steckst brauchste keinen Riser, also brauchste auch keinen Stecker für den Riser. Logisch.

 

Link to comment
Share on other sites

vor 10 Minuten schrieb jo26861:

und die besseren Splitter nehmen. bei mir sind die billigen abgeraucht....brandgefährlich

PCIe-Splitter abgeraucht oder PCIe-SATA-Adapter? Das die PCIe-SATA abbrennen die bei Risern meist dabei sind ist nicht neu, deswegen soll man die auch direkt in den Müll werfen.

PCIe-Splitter brennen seltenst ab. Eher dann wenn man mehrere in Serie benutzt was man generell vermeiden sollte.

Link to comment
Share on other sites

die Kupferkabel waren zu dünn...... die sind heiss geworden und geschmolzen.

Ich passe da jetzt echt auf. ist mir auch passiert bei einer billigen 10m Stromverlängerung. oder Schraub Lüsterklemmen. die billigen vom Baumarkt sind nicht für 3000 W Dauerlast ausgelegt. 

Ein 20 pol Mainboardstecker ist bei mir auch abgeraucht. die waren zu nah beieinander und geschmolzen. seitdem schaue ich dass die senkrecht nach oben einzeln sind.

Link to comment
Share on other sites

Da haste ja allerbeste Erfahrungen gemacht. Ist natürlich schwierig gute Teile zu finden weil man nie weiss was man tatsächlich bekommt. Anhand von Fotos weiss man es nicht, da bekomm ich selten genau die abgebildeten Teile.

Aber bisher hatte ich immer glück. Was allerdings auch daran liegt das meine Karten alle sehr stark im Stromverbrauch gedrosselt werden. Mit 70 bis 100 Watt. Und da das auch noch auf mehrere Stecker an Karte und Riser verteilt ist kommt da pro Stecker natürlich auch nicht viel Strom zusammen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.