Jump to content

Neue Schriftart: Fett-Druck, nicht mehr sichtbar


 Share

Recommended Posts

Mir ist aufgefallen, dass durch die aktuelle Schriftart der <strong> Befehl keine Wirkung mehr zeigt.
Dies ist zwar nicht tragisch, aber doch ein Schönheitsfehler.

Gilt sowohl in der Signatur, wie auch im Post selbst.

Hier ein Test:

Fett

Kursiv

Unterstrichen

Link to comment
Share on other sites

vor 5 Stunden schrieb groocer:

Also ich kann Deine Formatierungen alle sehen.

vor 3 Stunden schrieb Amsi:

Ich ebenfalls. :ph34r:

Tatsache! In Chrome sieht man den fett Druck auch.
In Firefox nicht (aktuelle Version).

Link to comment
Share on other sites

Ich nutze Firefox für das Forum hier und kann alles so sehen, wie es vorgesehen ist. Fette Schriftauszeichnung ist auch im Firefox fett. Sowohl unter Windows 10 als auch Ubuntu 22.04

Edited by Cricktor
Können Pinguine durch's Fenster fliegen?
Link to comment
Share on other sites

vor 1 Stunde schrieb Cricktor:

Ich nutze Firefox für das Forum hier und kann alles so sehen, wie es vorgesehen ist. Fette Schriftauszeichnung ist auch im Firefox fett. Sowohl unter Windows 10 als auch Ubuntu 22.04

Spannend... kannst du mal im Editor schauen welche Schriftart gewählt ist?

Das hier kommt bei mir:

font-family: "Inter", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";

 

Für den Fall... Rechtsklick "Untersuchen" > "Inspektor" > "rechte Seite - Regeln" > Suche nach "Body" > "Font-family"

 

Link to comment
Share on other sites

Linux:
  body { font-family: ~~wie bei dir~~ }

Windoof:
  body {   font-family: "Inter", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
  font-size: 13.0px;
  line-height: 1.5;
  color: rgb( var(--theme-text_color) );
  height: 100%;
  background-color: rgb( var(--theme-page_background) );
  margin: 0;
}

Pagezoom: 120% und Add-on "Dark Reader" macht 'nen augenfreundlichen Dark Mode; wenn ich den Dark Reader deaktiviere, ändert es aber nix am font-Eintrag.

Edited by Cricktor
  • Thanks 1
Link to comment
Share on other sites

@Cricktor danke für die Mühe!

Habe eben nochmal nach Updates gesucht, da von den Settings alles passen sollte.

Nun ist die Schrift auch wieder fett ... aber verrückt, dass hier ein Update überhaupt einen Unterschied macht.
Und mir das Update nicht schon zuvor angezeigt wurde 😕

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.