Jump to content

Nach Treiber aktualisierung werden 2 Karten nicht erkannt.


ilias90
 Share

Recommended Posts

Hallo an alle,

 

ich habe heute die Treiber von meine 6 AMD RX 570 4G Red Devil aktualisiert und nun werden 2 Grafikkarten nicht mehr erkannt, beide Karten erscheinen in Gerät Manager mit eine Gelbes Ausrufezeichen.

Ich habe über DDU alle Treiber Deinstalliert und die aktuelle treiber von AMD Installiert und trozdem bringt es garnix..

Ich freue mich wenn mir jemand dabei helfen kann :)

 

Mfg. Ilias90

Link to comment
Share on other sites

vor einer Stunde schrieb ilias90:

das problem ist ich habe windows auch formatiert :S

Selbst bei Autoamtische Treiber aktualisierung bekomme ich diese Fehlermeldung..

 

https://abload.de/img/whatsappimage2017-124xkpj.jpeg

 

Also ich schreibe einfach mal was ich genau gemacht habe.

 

Ich habe die Video Anleitung in Youtube gesehen wie man die AMD Mining Driver Blockchain installiert.

Ich habe zuerste den Rechner in Abgesicherte Modus gestartet und DDU ausgeführ.

Danach neugestartet und Afterburner installiert, dann AMD Mining drinvers installiert, neu gestartet und am ende ATIkmdag Patcher installiert.

Neu gestartet und von 6 Grafikkarten würden die 4 normal erkannt 2 davon hatten dieses Gelbes ausrufezeichen.

Edited by ilias90
Link to comment
Share on other sites

vor 6 Minuten schrieb hagbase:

Dann führ ihn nochmal aus , entweder er sagt wurde schon angewendet und fragt dich ob er entfernen soll (ja danach reboot und erneut ausführen) oder er sagt das driver sign ausgeführt werden muss.

Hey es hat funktioniert :D Vielen Danke ;) was mir aber jetzt aufällt ist, dass die zwei Grafikkarten 24mhs haben und die restliche vier 21mhs davor hatten alles Grafikkarten 19mhs woran liegt es?

Link to comment
Share on other sites

vor 4 Minuten schrieb hagbase:

Welchen Treiber nutzt du? Hast du das Vbios modifiziert?

Hallo, ich habe die AMD Mining treiber installiert. VBios nein habe ich nicht modifiziert, haben Sie da eine Anleitung?

 

Mfg. Ilias C.

Link to comment
Share on other sites

Ohne Vbios Mod wirst du kaum mehr Leistung rausholen können.  Haben deine Karten ein Dual Bios?

Hier kannst du dich jedenfalls einlesen.

https://anorak.tech/

 

Brauchen tust du das hier:

https://github.com/jaschaknack/PolarisBiosEditor

https://www.techpowerup.com/download/ati-atiflash/

https://www.monitortests.com/forum/Thread-AMD-ATI-Pixel-Clock-Patcher

 

Link to comment
Share on other sites

vor 1 Minute schrieb hagbase:

Ohne Vbios Mod wirst du kaum mehr Leistung rausholen können.  Haben deine Karten ein Dual Bios?

Hier kannst du dich jedenfalls einlesen.

https://anorak.tech/

 

Brauchen tust du das hier:

https://github.com/jaschaknack/PolarisBiosEditor

https://www.techpowerup.com/download/ati-atiflash/

https://www.monitortests.com/forum/Thread-AMD-ATI-Pixel-Clock-Patcher

Hey Danke nochmal für deine Hilfe, wie kann ich sehen ob ich Dual Bios habe?

vor 1 Minute schrieb hagbase:

 

 

Link to comment
Share on other sites

Dann würde ich alle Karten auf silent Bios setzen, dieses Bios mit ATIWinflash sichern bei jeder Karte.

Du kannst in der GUI allerdings nur max. 3 Karten sehen/flashen etc..

Das jeweils gesicherte Bios im Bios Editor öffnen, one click timing patch ausführen, GPUClocks/Voltage anpassen, Bios speichern und dann mit ATIWinFlash das ganze auf die jeweilige Karte flashen.

Nachdem alle Karten geflasht sind erstmal im abgesicherten Modus DDU(http://www.guru3d.com/files-details/display-driver-uninstaller-download.html) ausführen, also den Treiber vollständig entfernen, reboot, Treiber installen, Pixel Clock Patcher.  Und dann erstmal den Speicher auf 1950 MHz testen und mich langsam in Richtung 2000 Mhz bewegen.

Edited by hagbase
Link to comment
Share on other sites

vor einer Stunde schrieb hagbase:

Dann würde ich alle Karten auf silent Bios setzen, dieses Bios mit ATIWinflash sichern bei jeder Karte.

Du kannst in der GUI allerdings nur max. 3 Karten sehen/flashen etc..

Das jeweils gesicherte Bios im Bios Editor öffnen, one click timing patch ausführen, GPUClocks/Voltage anpassen, Bios speichern und dann mit ATIWinFlash das ganze auf die jeweilige Karte flashen.

Nachdem alle Karten geflasht sind erstmal im abgesicherten Modus DDU(http://www.guru3d.com/files-details/display-driver-uninstaller-download.html) ausführen, also den Treiber vollständig entfernen, reboot, Treiber installen, Pixel Clock Patcher.  Und dann erstmal den Speicher auf 1950 MHz testen und mich langsam in Richtung 2000 Mhz bewegen.

 

hey also ich habe an alle 6 karten geflasht, im abgesicherten Modus DDU ausgeführt und Treiber neu installiert und am ende Pixel Clock Patcher ausgeführt alles wunderbar gelaufen neu gestartet und zum mining gestartet alle karten laufen mit 25mhs echt super :) wenn ich aber beim Afterburner den Speicher auf 1900Mhz setzen dann steigt nur GPU0 auf 27mhs und alle andere bleiben auf 25Mhs.. Also über Afterburner kann ich nur GPU0 einstellen.

Link to comment
Share on other sites

vor 5 Minuten schrieb hagbase:

Welches Mainboard hast du? Hast du ein Monitor oder Dummy Plug an einer AMD Karte?

Hallo, ich habe eine H110 Pro BTC+ ich habe meine Fernseher über HDMI angeschlossen an ein Grafikkarte

Link to comment
Share on other sites

vor 11 Minuten schrieb hagbase:

Mhm ok, das Board hab ich noch nicht in den Händen gehabt, kann dir nicht sagen ob du sowas wie Render Stand By im Bios deaktivieren kannst.

Blockchain Aug23 Treiber?  Welche Afterburner Version?

 

also ich habe die Aug11 gehabt, ich installiere jetzt die Aug23, Afterburner ist Setup440Beta16

Link to comment
Share on other sites

vor 28 Minuten schrieb hagbase:

Dann sollte der Afterburner funktionieren.  Deaktivier mal ULPS, ist in AB unter Settings zu finden.

 

hmmm also ULPS habe ich Deaktiviert und es passiert leider nix, was ich jetzt herausgefunden ist, dass wenn ich AB zuerst starte und den Speicher auf 1850 setze dann laufen alle karten mit 26mhs, sobald ich den wert leicht ändern also auf 1900 dann stürzt der Rechner ab und fährt wieder hoch.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.