Jump to content

Empfohlene Beiträge

kann ich nicht bei der aktuellen Wallet 3.3.8 Private Key sweep und dort die Schlüssel eingeben?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du redest von der normalen Electrum Version oder? Das geht natürlich nicht, weil die "normale" Electrum Version nur Bitcoin kann.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb wifi:

kann ich nicht bei der aktuellen Wallet 3.3.8 Private Key sweep und dort die Schlüssel eingeben?

Wenn du Electrum 3.3.8 von https://electrum.org meinst, die kannst du für XVG nicht verwenden, ist eine reine BTC Wallet.
Wie Amsi schrieb, benutze Verge QT oder versuche es mit einer Multicoin Wallet wie Coinomi(Android).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo ,

seid ein paar Tagen verbindet sich meine Electrum-XVG 2.4.1  Wallet auf der meine Verge liegen nicht mehr . Heisst rufe die Wallet auf und es steht immer No Connected .

Vor ein paar Wochen ging es noch einwandfrei.

Jemand eine Idee an was es liegen kann?

 

Grüsse

Marco

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ging bei mir auch nicht mehr. Hier hat mir jemand geholfen habe meine Verge jetzt auf Bitfinex.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 20 Stunden schrieb wifi:

ging bei mir auch nicht mehr. Hier hat mir jemand geholfen habe meine Verge jetzt auf Bitfinex.

ok, und wie bekomme ich wieder meine Wallet connected?

 

Grüsse

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Amsi:

Eher gar nicht mehr, vl. mit abwarten.
Alternativ folgendes versuchen: https://coinguides.org/verge-electrum-wallet-offline-fix/

Ansonsten private keys exportieren, QT Wallet installieren, private keys importieren (Lösung bei User "wifi").

Hallo,

 

vielen Dank für die Info. Wo finde ich die QT Wallet ? Private Keys und seed habe ich natürlich.

 

Vielen Dank im voraus

 

Grüsse Marco

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

HalloAmsi,

 

Wallet ist endlich synchronisiert , aber irgend klappt das leider nicht mit dem Import meiner alten Wallet.

Ich gebe:   walletpassphrase "meine Passphrase" 600     ein :Es erscheint dann Error: running with an unencrypted wallet, but walletpassphrase was called. (code -15).

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Meldung sagts ja: Du willst die Wallet entsperren, obwohl sie nicht gesperrt ist.

Lass diese Zeile weg und importiere direkt den private key.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...

Wichtige Information

Wir speichern Cookies auf Ihrem Gerät, um diese Seite besser zu machen. Sie können Ihre Cookie-Einstellungen anpassen, ansonsten gehen wir davon aus, dass Sie damit einverstanden sind. In unseren Datenschutzerklärungen finden sie weitere Informationen.