Jump to content

Mein Rig mit 5 Karten gibt keinen Bildschirm output.


RichiMining

Recommended Posts

Hey hoffe es geht euch allen super.

Also bin ich jetzt seit ein paar Monaten im Mining und habe mit 1 Karte angefangen. Diese Woche habe ich meine 5. Karte gekauft und wollte sie genauso in mein Rig bringen wie die drei zuvor. Mein Problem ist, dass ich, sobald ich die 5. Karte mit dem Riser einstecke, keine Displayausgabe erhalte. Ich habe das HDMI-Kabel in der Karte, die den ersten PCIe-Steckplatz verwendet. Ich habe auch die BIOS-Einstellung auf 4g aktiviert gesetzt. Ich habe die PCI-Latenz auf 96 gesetzt, denke ich.

Sobald ich die 5. Karte ausstecke, funktioniert alles ohne Probleme. Ich hoffe ihr könnt mir irgendwie helfen. Ich bin im Moment bei Windows 10, habe aber bereits HiveOS ausprobiert. Aber das Rig wurde im HiveOS-Dashboard nicht einmal als "online" angezeigt.

Ich habe bereits versucht, eine vorhandene Karte herauszunehmen und die neue einzusetzen. Das funktioniert auch einwandfrei. Es liegt wohl daran, dass es 5 sind. Es ist richtig mit Strom versorgt denke ich. Mit der 5. Karte sollte ich einen gesamten Stromverbrauch von 500-600 Watt haben. Ich habe ein Corsair 1200W Netzteil. Hier sind meine Mining Rig Komponenten (falls sie helfen)

- Corsair HX1200W

- MSI Z390 Pro (6 PCIe-Steckplätze)

- 2x 3070 - 1x 3060ti

- 1x 3060 (das ist die eine Karte ohne Riser und direkt am ersten PCIe-Slot, um den LHR zu umgehen)

- Und die neue Karte ist eine EVGA 1660 Super

- Kolink 1x 16x Riser

- 250GB Nvme Samsung SSD Hoffe jemand hat eine Idee. Habe ein schönes Wochenende :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.