Jump to content

Grafikkarten verlieren mh/s


btc_solutions

Recommended Posts

 Hallo ihr lieben ich bin recht neu hier im Forum und auch in der Material und brauche von euch etwas Unterstützung. 

 

 Ich habe vor etwa einem halben Jahr angefangen etherium zu minen nachfolgendem tutorial: https://www.krypto-magazin.de/ethereum-mining-anleitung/amp/#8_Verbinden_Sie_sich_mit_einem_Mining-Pool_und_konfigurieren_Sie_Ihre_Mining-Bat-Datei

 

  Ich habe mir vier 570 Nitro Grafikkarten mit je 8 GB geholt  und diese sind am Anfang mit etwa 23 oder 24 Mh/s gelaufen.

 Über das bekannte AMD Setting Programm   Habe ich die Hashes auf 21 Mh/s  herunter getaktet,  um den Stromverbrauch deutlich reduzieren zu können.

 Nun wollte ich die Mega hashes wieder anheben aber es funktioniert nicht und was eigentlich viel schlimmer ist:  die Grafikkarten scheinen Leistung zu verlieren . Mittlerweile sind sie bei 19 Mhs angekommen die eine sogar bei 17, die war von vorne rein immer zwei Hashes schwächer als die anderen.  Aber damals war man froh dass man die Grafik hatten noch bekommen hat dann die waren ja damals schon schwer erhältlich. Jedes Mal wenn ich die meiner Starter oder die Rechner neu starte scheinen die Grafikkarten weniger Leistung liefern zu können kann mir jemand sagen woran das liegt?

Und wenn wir gerade dabei sind: ich habe seit Wochen massive Probleme die etherium blockchain zu synchronisieren.  Ich habe mir auf github das Standard Desktop wallet heruntergeladen. Darauf sind mittlerweile meine 2 etherium angekommen aber es hat ewig gedauert  und bis heute weiß ich nicht woran das gelegen hat außerdem ist der komplette Speicherplatz voll ich habe ein Notebook extra neu aufgesetzt mit einer 500 GB Platte davon sind noch 77 GB frei  und das ist nur Windows und das etherium Wallet mit der Blockchain drauf.

 Aber das ist nicht das Hauptproblem. ich möchte gerne die Leistungsfähigkeit der Grafikkarten wiederherstellen. Dazu habe ich bereits versucht diese  Über den Standard AMD Treiber auf Werks Einstellungen wieder herzustellen aber das hat nicht funktioniert. 

 

 Ich hoffe ihr könnt mir helfen .

 

liebe grüße Mario 

Link to comment
Share on other sites

Kurzes Update: nachdem ich nun 5 Stunden probiert habe, konnte das Problem gelöst werden.

 

ich habe mehrere Treiber ausprobiert und keiner hat funktioniert. Dann hab ich mit dem ddu tool den Treiber deinstalliert und den blockchain Treiber von amd ausprobiert. Dieser hat alle Werte wieder rauf geschraubt und die Grafikkarten laufen nun mit 24mhs statt 19 :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.