Jump to content

Zwei Faktor Authentisierung "hakt"


Stonie

Recommended Posts

Hallo,

 

ich möchte wegen eines Geräte-Wechsels die zwei Faktor Authentisierung deaktivieren, um sie dann mit einem neuen Gerät wieder einzusetzen.

 

Nun mein Problem: Beim Deaktivieren schreibt die Seite immer, das zur Bestätigung eingegebene OTP sei falsch. Aber die Einrichtung muss ja passen, denn mit den generierten OTPs kann ich problemlos anmelden.

 

Woran liegt es?

 

Danke & Gruß

Stonie

Link to comment
Share on other sites

OK, dafür fühlt sich offenbar niemand zuständig (zugegeben, ich hätte mich an den Support wenden sollen). Das akute Problem ist gelöst, da ich mit dem gespeicherten Geheimnis/Seed einfach neu eingerichtet habe und das Login so wieder/weiter funktioniert, komisch bleibt es aber schon.

 

Gruß

Stonie

Link to comment
Share on other sites

Auch beim Deaktivieren oder bei der Einwahl? Hattest Du dann mit einem "veralteten" OTP Erfolg? Schon seltsam, dass das Login immer problemlos geht, das müsste ja auch vom Sync-Problem betroffen sein.

 

EDIT: Nachtrag: Offenbar ist das Login einfach toleranter, ich habe mir jetzt eine bessere App installiert, die eine Zeitkorrektur durchführen kann. Tatsächlich geht mein Handy laut dieser App um 32 Sekunden "nach", mit der neuen App geht es jetzt auch mit Dropbox, was vorher streikte. Also danke für den Tipp.

 

Gruß

Stonie

Edited by Stonie
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.