Jump to content

RX580 Briged / Neues Thema


Luminic2k
 Share

Recommended Posts

Moin, der Übersichtshalber fasse ich das mal aus dem anderen Tread zusammen:

HP RX580 4gb (HP Steht auf der Graka, weis nu nicht, obs AMD selber ist, oder HP selbst eine gebaut hat)
Geflasht wurde mit ATIWINFlash 2.7.7 und Polaris Bios Editor Master 1Click

Problem: UEFI Bios erkennt die Karte nich mehr. Also Karte ins Rig (onBoard Grafik) , Treiber neu installiert, Atimdag Patcher, Karte läuft in Claymore Nicehash usw. 

Nun wollt ich aber die Karte zurückflashen, wegen mal verkaufen oder zurück in den alten PC bauen.

Es geht aber nicht. ATIWinFlash finded die Karte nicht. Auch nicht Per USB Dos stick.. 

Gibt es da noch eine Idee, ausser der Büroklammer Nummer (8+1 Methode) Dual Bios hat die Karte nicht.

Falls noch jemand eine Idee hat bitte schreiben

Link to comment
Share on other sites

Versuchs mal mitm Ati pixel clock patcher evtl. Erkennt er die karte damit hatte bei einer RX580 karte das er das Rom nicht lesen konnte. Mit dem patcher rumgespielt dann ist sie plötzlich angesprungen... kein plan ob es zufall war ? versuch ist es wert

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.