Jump to content

Dual GPU system läuft nicht richtig


Nicolas_b

Recommended Posts

Hallo zusammen,

Habe kürzlich meine neue Rtx 3070 in mein Case eingebaut, in welchem sich bereits eine 1070 befand. Wenn ich jetzt versuche auf beiden Karten gleichzeitig zu minen (Ethereum, ethermine), springt die GPU Auslastung hin und her und ich erreiche maximal 50 mh/s. Theoretisch sollten es mindestens 80 mh/s sein. Netzteil hat 850W, sollte also auch ausreichend sein. Schalte ich eine der Karten ab (im Gerätemanager) funktionniert das minen auf einer Karte wie es sollte. Wisst ihr woran das liegen könnte?

 

Link to comment
Share on other sites

Die karten sind mit den vom Netzteil mitgelieferten Pcie Kabeln angeschlossen (pro Karte ein Kabel welches sich in 2 6+2 Stecker aufteilt). Das Netzteil ist ein Xilence Performance X 850. Xilence ist eine untermarke von Bequiet!. OC settings 3070: power limit 55%, mem clock +1300, core clock -300 Fan Speed bei 85, Temp. bei diesen Einstellungen bei 62 Grad. 1070: 80% power limit, core clock +150, mem clock +250, fan bei 65%, ca 58 Grad. Nvidia Driver ist die Version 465.89

Link to comment
Share on other sites

Above 4G aktiviert ?

Karten sind per Riser oder nativ im Slot?

Wie groß ist die swap file / Auslagerungsdatei.

Welche mining Software?

Ich gehe davon aus das Afterburner verwendet wird, mal die sync der GPUs ausgeschaltet?

Link to comment
Share on other sites

Kann irgendwie die option above 4g im bios des Mainboards nicht finden, ist ein recht altes Asus Board: ASUS P8Z77-V LX

Die Auslagerungsdatei ist 2432 MB gross. 

Verwendet wird der NB Miner

Ja ich verwende Afterburner, die Synceinstellungen ändern leider nichts am Ergebnis

Danke für deine Hilfsbereitschaft

Link to comment
Share on other sites

Mit dem Phoenixn miner funktionniert mal das minen beider karten gleichzeitig

Allerdings habe ich seit dem Phoenix miner ein Problem mit dem Afterburner, er nimmt nun meine angegebenen konstanten Fan Speeds nicht mehr an. Setze ich beispielsweise die Lüftung der 3070 auf 90%, höre ich die Karte deutlich. Nach wenigen Sekunden senkt sich dann jedoch die Lüfterdrehzahl obwohl der Automodus ausgeschaltet ist, erkennen im Afterburner kann ich das jedoch nicht, Fan speed senkt sich nicht, ist jedoch klar hörbar und an den sich wieder erhögenden Temperaturen klar erkennbar.

 

Weisst du wie ich dieses Problem lösen könnte?

Link to comment
Share on other sites

Schau dir die FAN Einstellungen im phoenix miner an.

Quote

-fanmin <n> Set fan control min speed in % (-1 for default)
  -fanmax <n> Set fan control max speed in % (-1 for default)
  -fcm <n> Set fan control mode (0 - auto, 1 - use VBIOS fan control, 2 - forced fan control; default: 0)
  -tmax <n> Set fan control max temperature (0 for default)

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.