Jump to content

1. RTX3070 wird nicht mehr richtig erkannt wenn 3 RTX verbaut sind!


r2d2

Recommended Posts

Hallo zusammen,

Ich habe folgendes Problem:

Ich möchte 3 x RTX 3070 auf dem Board ASROCK H110 BTC+ nutzen!

Habe zuerst die erste eingebaut, feintuning, alles super! Stabile Hashrate etc...
Dann die 2. eingebaut. Das selbe, alle beide laufen stabil.
Nachdem ich die 3. eingebaut habe, wird die 1. nicht mehr korrekt "erkannt"? In den "Eigenschaften" "Fehlercode 43".

Nach mehrmaliger Treiberneuinstallation werden kurzzeitig alle 3 RTX 3070 erkannt und laufen sogar mir Pheonixminer, dann plötzlich fällt die Karte wieder aus nach ca 20 Sekunden!

Um ein defekt der Karte auszuschließen habe ich die noch einmal einzeln laufen lassen, sowie zusammen mit der 2. RTX! Läuft Stabil.
dann wieder die 3. Installiert: wieder Fehlercode 43.

Bereits alle PCI Riser gewechselt. Steckplätze getauscht. Treiber neu installiert!

Auf dem Mainboard sind die beiden Molex Anschlüsse für die PCI Stromversorgung drauf. Die PCI Riser sind ebenfalls alle mit 6Pin Strom versorgt.

Als Netzteil habe ich 1500 Watt be quiet! Dark Power Pro 12 ATX 2.51 80 PLUS Titanium verbaut!

Kurzfassung:

1. MSI RTX 3070 - läuft!
dann die 2. Gigabyte RTX 3070 - beide laufen!
dann die 3. Gigabyte RTX 3070 - die erste MSI RTX 3070 zeigt Fehlercode 43.


Vielleicht eine Einstellung im Bios? Bios Update? Oder muss ich evtl. garnicht die 2x Molex an das Mainboard (PCI Steckplätze) anschliessen wenn die Riser schon mit Strom versogt sind?

Hoffe jemand hat eine Idee bzw. ein ähnliches Problem gelöst!?


Bin um Ideen dankbar!
 

Link to comment
Share on other sites

Das Board hat 2x Molex 1x Sata als Extra Power, sobald mehr als 2 GPUs sind alle extra Power anzuschliessen.

Treiber einmal mit DDU deinstallieren oder noch besser einfach HiveOS oder ähnliches auf ein USB Stick packen und damit versuchen.

Above 4G im Bios aktivieren, eventuell PCIe auf Gen 1 oder 2 stellen.

Link to comment
Share on other sites

Hi hagbase,

 

danke für die Infos.

inzwischen Windows mal komplett neu installiert. den 1xSata zusätzlich angeklemmt, im BIOS Gen1 eingestellt.

 

Leider selbes Ergebnis.

 

Wo bzw. wie stelle ich ABOVE 4G ein und was ist das genau?

Link to comment
Share on other sites

Kurzes Update:

 

ABOVE 4G war bereits aktiviert. Hatte es zum testen mal deaktiviert mit dem Ergebnis dass der Rechner garnicht mehr angegangen ist bzw kein Bild mehr gezeigt hat.

Batterie für paar minuten = Bios Reset und dann ging es wieder.

 

Zwischenzeitlich auch mal GEN2 eingestellt. auch kein erfolg.

 

jemand noch eine andere Idee?

Link to comment
Share on other sites

Above 4g erweitert den Adressraum so das 64bit genutzt werden können, ist erforderlich wenn man viele PCIe devices hat.

Ist das Bios auf csm oder uefi gestellt? Stell es mal auf UEFI falls es auf csm läuft, manche Boards haben eine Option wo beides eingestellt wird.

Code 43 bedeute in der Regel Treiber oder Device Fehler.

Link to comment
Share on other sites

Was mir gerade einfällt, ist es denn wichtig in welchen PCI die Riser im Board angeschlossen werden?

Also muss ich GPU1 in PCI1 und GPU2 in PCI2 und GPU3 in PCI3 stecken?

 

Oder kann ich GPU1 in PCI1 und GPU2 in PCI5 stecken?

 

Die Einstellung im BIOS "UEFI" bisher nicht finden können! Wo soll das denn stehen?

 

Danke für deine Unterstützung!

Link to comment
Share on other sites

CSM findest du unter boot / csm, kann man ein oder ausschalten. Ich würde es ausschalten.

Macht kein Sinn die Karten durcheinander zu stecken, also ja direkt vom ersten Slot anfangen.

Unter Windows kannst du höchstens die pagefile/Auslagerungdatei hochsetzen, sollte min. so groß sein wie dein VRAM insgesamt.

Schalte auch mal fast boot aus.

Link to comment
Share on other sites

Nach langem hin und her habe ich "hoffentlich" das Problem gefunden!

Sehr wahrscheinlich war ein Riser defekt!
Nur seltsam dass der mal funktioniert und dann mal wieder nicht.

Nach dem Riser Tausch nun seit gut 18 Stunden stabil ohne Abstürze oder Fehler!


Zum Abschluss, falls mehrere nach ähnlichen Problemen suchen, hier kurz meine Konfiguration/Einstellungen:

BIOS:
PCIE auf "Auto"
Above 4G "aktiviert"
Onboard Grafikkarte aktiviert

Riser+Mainboard:
PCI Riser definitiv nicht "durcheinander" also nicht "GPU1 auf Steckplatz 1" und dann "GPU2 auf Steckplatz 5" legen. Schön der Reihe nach.
2x Molex sowie 1x Sata angeschlossen.

Windows:
Virtuellen Arbeitsspeicher manuell einstellen, sonst kommt Fehlermeldung beim Mining.
Systemsteuerung > Alle Systemsteuerungselemente > System: dann Erweiterte Systemeinstellungen > Erweitert > Ändern...:

Häkchen entfernen bei "Dateigröße für alle Laufwerke automatisch verwalten".
Häkchen markieren bei "Benutzerdefinierte Größe"

Dort manuell die VRAM addieren. Bsp.: 3 x RTX3070 = 3 x 8 GB = 24GB
"24000" eingeben!


Ich bedanke mich für die bisherige Hilfe und hoffe mit diesem Thread weiteren helfen zu können!

  • Up 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.