Jump to content

Palit RTX3080 schafft nur 54MH/s anstatt ca. 100MH/s ? Bitte um Hilfe!


xx329xx

Recommended Posts

Liebe Forum Mietglieder,

folgende Hardware nutze ich:

  • Arbeitsspeicher 2 x 16 GB
  • Intel Core i5-7600 Prozessor der 7. Generation
  • 2 x ASUS TUF GeForce RTX 3070 8GB
  • 1 x Palit GeForce RTX 3080 10 GB
  • ASROCK H110 PRO BTC+ 13 GPU
  • Netzteil: Seasonic Prime GX-850 (850 Watt)

 

Folgende Software nutze ich:

  • Phoenix Miner (neuste Version)
  • Windows 10
  • MSI Afterburner

 

Zum Problem:

Ich habe mir mein Mining Rig in der letzen Woche zusammengebaut. Alles hat reibungslos funktioniert. Leider bringt mir die Palit GeForce RTX 3080 10 GB nur 53 - 58 MH/s ein.

Die ASUS RTX 3070 8 GB erwirtschaftet hier ihre 58-62 MH/s, wie es auch sein soll.

 

Folgendes habe ich bereits versuch um das Problem zu lösen:

  • Neuer Grafikarten Treiber wurde gelöscht!
  • Mehrere verschiedene Miner wurden ausprobiert.
  • Steckplätze habe ich gewechselt, leider nichts geholfen.
  • MSI Afterburner wurde angewendet.

Nichts hat hiervon weitergeholfen, bis auf MSI Afterburner. Der hat hier ein paar MH/s mehr rausgeholt, aber dies ist nicht der Rede wert.

Laut meinen Recherchen sollte ich auf 90-100MH/s mit der RTX 3080 kommen.

Ich wäre euch sehr dankbar wenn ihr mir hier weiterhelfen könntet.

Vielen Dank im Voraus!

 

 

 

 

Link to comment
Share on other sites

Hast du das Powertarget mit dem Afterburner denn niedriger gestellt? Das dient zum reduzieren des Stromverbrauchs. Sonst wird die Karte heiss und taktet sich runter. Wird also langsamer.

Lüfter musst du mit Afterburner auch höherstellen.

Zweite Möglichkeit, die 3080 hat doch PCIe 4.0? Ich glaub das alte Board kann das vielleicht nicht so? Weiss aber nicht wie man damit umgehn muss.

Dritte Möglichkeit, steck die 3080 in einen anderen Slot. So das ein Slot zwischen den Karten frei ist. Dann ist auch 1 Adressport zwischen den Karten frei. Also z.b. PCIe 11, PCIe 13. Der Miner zeigt beim Start an welche PCIe-Adresse jede Karte hat.

Link to comment
Share on other sites

Nein, alle neuen Chips die seit (glaub Mai) produziert wurden sind LHR.

Ausgenommen sind alle 3090er und die FE der 3060TI, 3070 und 3080.

Von der 3060 gibt es sogar eine V2 mit dem neuen LHR wo der alte "Fix" mit dem Treiber nicht mehr funktioniert.

  • Like 2
Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.