Jump to content

Bene0408

Recommended Posts

Hallo zusammen,

seit 2 Tagen Mine ich mit meinem neuem Rig, bestehend aus 6 x Sapphire RX 580 8gb ( keine nitro + ).

aktuell laufen leider nur 5 Karten da das mainboard Gigabyte h110 b3g nicht vernünftig läuft, neues wird bestellt.

Trotzt der 5 GPUs Mine ich Ether nur mit knapp 99 mh/s , wie kann das sein und wie kann ich mehr mh/s bekommen. 

Ich Mine zurzeit im Nanopool mit dem claymore miner.

lg Bene 

 

Edited by Bene0408
Link to comment
Share on other sites

Das selbe war in etwa auch bei mir. Du minst gerade mit  ca 20 MHs.

 

Also unter Punkt 7 hat mich schon Mal auf 27 MHs gebracht.

  1. bios mod
  2. in safe mode ddu driver
  3. restart
  4. unzip exe file Win10-64Bit-Crimson-ReLive-Beta-Blockchain-Workloads-Aug23 to a folder
  5. goto device manager -> update driver
  6. select driver from folder, let finish the installation
  7. SEHR Wichtig run atikmdag-patcher 
  8. restart
  9. open trixx or AB set undervoltage: -66mV, Core clock: 1165 MHz, Mem clock: start with 1920MHz and increase until you start getting memory errors in HWInfo.
  10. with each setting in AB restart before launching the mining program

 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.