Jump to content

monitor problem bei neuen rx580 rig


Kabelaffe84
 Share

Recommended Posts

Hallo,

ich hab mal wieder ein neues rig zusammen geschustert, bei dem ich allerdings zum ersten mal dieses Problem hab

Hardware:

Asrock h81 btc pro 2.0

Intel Pentium g 3260

8gb ddr3 skill ram 

1tb hdd

5 riser

5x sapphire nitro+ rx580 4gb

2x xilence 750w netzteil

os: Windows 10

 

Ich betreibe alle meine Rigs per remote Desktop, also auch dieses

folgendes Problem:

wenn ich den pc herunterfahre oder er aus irgendeinem Grund neustartet passiert nix. also weder die maus geht an noch die Tastatur.

wenn ich jetzt einen Monitor an die karte dran packe die per riser im x16 Slot steckt, läuft alles super, wenn er im Windows drin ist kann ich auch den Monitor wieder abmachen.

 

Muss ich da noch irgendwas im mobo bios einstellen? hatte bis jetzt nie das Problem bei dem mobo.

 

desweiteren hab ich noch ein anderes Problem, alle karten sind auf eth geflasht, mine damit aktuell etc  (Adrenalin Treiber auf compute mode) alle karten packen auch knapp 30,5mh bei 1150/2050

 

wenn ich jetzt aber wechsle zu zcash oder monero laufen die miner Programme knapp 3-4 Minuten und dann hängt sich Windows auf mit der Meldung Video_scheduler_error

jemand vielleicht hier ne Idee.

wie gesagt eth/etc läuft komplett stabil 

 

 

Link to comment
Share on other sites

Render Stand By deaktivieren und iGPU nutzen, dann geht die Hashrate auch nicht runter wenn die per Remote drauf bist.

Ethash,cryptonight und zcash haben unterschiedliche Anforderungen. In der Regel hilft eine Erhöhung der Spannung sowohl beim Core als auch beim Mem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.