Jump to content

ASROCK H510 Pro BTC mit RTX 3060TI; Grafikkarten funktionieren nicht auf PCIe x1


haasi

Recommended Posts

Hallo,

ich habe mir ein H510 mit einem Intel I3 und 6 Stk. Gainward RTX 3060TI LHR geholt, und möchte etwas Altcoins schürfen.

Leider funktioniert die GRAKA nur am ersten, echten PCIe x16 Slot, bei den anderen kommt der Fehler "Für dieses Gerät sind nicht genügend Ressourcen verfügbar (Code12). Wenn sie dieses Gerät verwenden möchten, müssen Sie einanderes Gerät mit Anschluss an den Computer deaktivieren"

System läuft auf Win10 Pro.

Kann mir da jemand helfen?

Besten Dank!!!

lg

Link to comment
Share on other sites

Hallo,

hat sich erübrigt, ein BIOS Update war notwendig, das Hat ASROCK im AUgust 2021 raus gebracht... damit laufen die Nvidia 3XXX jetzt auch.

Die neue Herausforderung ist, das das System ab der 5. Karte instabil wird... kann das am RAM liegen? Habe 8GB verbaut, den virtuellen Speicher auf 24GB rauf geschraubt...

 

Vielleicht weiß ja wer was!

 

Danke!

lg

Stefan

 

Link to comment
Share on other sites

8 GB ist zuwenig. Die meisten Miner zeigen dann auch beim starten an das es Probleme mit dem VRAM gibt weil zuwenig.

16 GB sollte man haben, dann müsste es laufen. Wie schnell der RAM ist spielt keine so grosse Rolle.

Hast du die automatischen Updates von Windows deaktiviert? Das geht z.b. mit dem Tool "Windows 10 do not spy".

Die Updates können schnell die ganze Konfiguration zerschiessen. Auch der Windows Defender haut gerne mal dazwischen.

Wenn die Nvidiatreiber und Afterburner automatische Updates haben dann ist rs nicht verkehrt das auch auszuschalten.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Hallo,

danke für die Antwort.
Ja, hab die Updates abgedreht,leider bringe ich das Rig auch mit 16GB nicht stabil. Habe auch schon versucht, ob es am Steckplatz hängt => ist gleichgültig.

Beim anschließende Neustart piept das Mainboard 5 mal. Dann aber nicht mehr.

Keine Ahnung was da sein könnte, mittlerweile schaltet er sich nach nicht mal einer Minute aus. Mit 4 Grafikkarten gibt es kein Problem...

Danke vielmals!

 

Edited by haasi
Link to comment
Share on other sites

Vielleicht ist dein Netzteil Murks, auch wenn es von den Daten her vielleicht ausreichend sein sollte. Vorausgesetzt du hast sonst alles richtig gemacht, alle PCIe-Stromversorgungsstecker angeschlossen, wie es bei so einer Konfiguration nötig wäre. Da braucht dein Netzteil schon reichlich separate PCIe-Kabelanschlüsse, um das alles korrekt bedienen zu können.

Wenn 4 Grakas stabil sind, könntest du noch eine gegen eine tauschen, die nicht in Gebrauch ist. Wenn immer noch stabil, sind die Grakas in Ordnung.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.