Jump to content

Kostenbasis von 0 egal was ich mache


Orochimaru
 Share

Recommended Posts

Hallo,

ich bekomme für Trades, die ich manuell eintrage, immer eine Kostenbasis von 0 angezeigt (angeblich liegt kein passender Kauf vor). In diesem Fall geht ein Import nicht, da es sich um einen ICO gehandelt hat. Ich habe jetzt als Beispiel mal BMC genommen und hierfür alle anderen Trades gelöscht. Egal welche Einstellungen ich im Steuer Report auch nehme, die Kostenbasis ist immer 0. Die Gruppe sowie die Auswahl zwischen "Bester Preis" oder "Transaktionspreis" hat keinen Einfluss. Ich verstehe nicht, welche Info dem Programm hier hilft. Ich habe zuerst gedacht, die für den kauf benötigen ether fehlen und habe dann eine Transaktion hinzugefügt (der Preis ist hier erfunden). Aber auch das funktioniert nicht. Selbst wenn ich noch eine Einzahlung von USD manuell in die Liste einfüge, ändert sich nichts. In dein Einstellungen ist meine Währung auf Euro festgelegt. Was mache ich hier falsch?

https://ibb.co/cvuRoV

 

https://ibb.co/gsQuaA

 

Gibt es zudem generell ein Tutorial, wie ich Coins, die lange auf dem wallet lagen, im Steuer Report rausfiltern kann? Wegen der FIFO Methode wird bei mir alles der Reihe nach verkauft, was zu falschen Preisen führt, da die Coins in einigen fällen isoliert auf einem Wallet lagen.

 

Vielen Dank für Eure Hilfe!

Link to comment
Share on other sites

Wenn Du einen Verkauf von BMC eingetragen hast, dann muss auch irgendwann vorher ein Kauf von BMC eingetragen werden.

Kommen die aus einem ICO, dann musst Du eben zum Zeitpunkt des Erhalts der BMC einen "Kauf" eintragen und dafür hast Du dann entsprechend ETH bezahlt.

Link to comment
Share on other sites

@ Jokin

Ich habe ja zwei Bilder hochgeladen oben. Dort ist auch sehen, wie ich den Kauf eingetragen habe. Eine andere Möglichkeit einen Kauf einzutragen als durch die Option "Trade [Exchange]" sehe ich nicht. Ich habe auch schon probiert, den Kauf mit USDT anzugeben und nicht mit Ether aber auch das ändert nichts.

Link to comment
Share on other sites

Gerade eben schrieb Orochimaru:

@ Jokin

Ich habe ja zwei Bilder hochgeladen oben. Dort ist auch sehen, wie ich den Kauf eingetragen habe. Eine andere Möglichkeit einen Kauf einzutragen als durch die Option "Trade [Exchange]" sehe ich nicht. Ich habe auch schon probiert, den Kauf mit USDT anzugeben und nicht mit Ether aber auch das ändert nichts.

Wie gesagt. Das Datum stimmt nicht. Der Kauf muss vor dem Verkauf liegen sonst wird das nichts.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.