Jump to content

Innosilicon A10 Pro 500Mh / Hashrate


bindescholl

Recommended Posts

Am 27.2.2021 um 11:52 schrieb bindescholl:

Hallo zusammen 

hat jemand einen Innosilicon A10 Pro 500Mh?

Was erreicht ihr für eine reale durchschnittliche Hashrate?

Danke und Gruss

Markus Scholl

Hallo Markus,

Ich habe seit Anfang Februar einen A10Pro. Die angezeigte Hashrate liegt bei Factory knapp bei 500. Was aber merkwürdig ist, je nach ausgewähltem Pool, kommen dort sehr unterschiedliche Ratan an (Ethermine nur knapp 350, Nanopool 400, Crazypool mehr als 600??? u.s.w.). Bei einigen Pools ist die Schwankungen der Chains auch deutlich ausgeprägter. Bei Binance habe ich eine nur eine sehr kleine Abweichung und Schwankung, aber leider auch aktuell den geringsten Ertrag!? Ich bin jetzt seit einigen Tagen bei F2pool und bekomme in 24h so knapp 0,03Eth zusammen. Rechnet sich zwar trotzdem, aber man will sich ja optimieren...

Wie sieht dein Setup aus?

  • Like 1
Link to comment
Share on other sites

Am 2.3.2021 um 18:05 schrieb Adacta:

Hallo Markus,

Ich habe seit Anfang Februar einen A10Pro. Die angezeigte Hashrate liegt bei Factory knapp bei 500. Was aber merkwürdig ist, je nach ausgewähltem Pool, kommen dort sehr unterschiedliche Ratan an (Ethermine nur knapp 350, Nanopool 400, Crazypool mehr als 600??? u.s.w.). Bei einigen Pools ist die Schwankungen der Chains auch deutlich ausgeprägter. Bei Binance habe ich eine nur eine sehr kleine Abweichung und Schwankung, aber leider auch aktuell den geringsten Ertrag!? Ich bin jetzt seit einigen Tagen bei F2pool und bekomme in 24h so knapp 0,03Eth zusammen. Rechnet sich zwar trotzdem, aber man will sich ja optimieren...

Wie sieht dein Setup aus?

Darf man fragen wie hoch dein Stromverbrauch ausfällt mit deinem A10Pro?

Link to comment
Share on other sites

Am 2.3.2021 um 18:05 schrieb Adacta:

Hallo Markus,

Ich habe seit Anfang Februar einen A10Pro. Die angezeigte Hashrate liegt bei Factory knapp bei 500. Was aber merkwürdig ist, je nach ausgewähltem Pool, kommen dort sehr unterschiedliche Ratan an (Ethermine nur knapp 350, Nanopool 400, Crazypool mehr als 600??? u.s.w.). Bei einigen Pools ist die Schwankungen der Chains auch deutlich ausgeprägter. Bei Binance habe ich eine nur eine sehr kleine Abweichung und Schwankung, aber leider auch aktuell den geringsten Ertrag!? Ich bin jetzt seit einigen Tagen bei F2pool und bekomme in 24h so knapp 0,03Eth zusammen. Rechnet sich zwar trotzdem, aber man will sich ja optimieren...

Wie sieht dein Setup aus?

Hallo

ich habe keinen direkten Zugang zum Miner. Er steht in einem Hosting Center in Belgien. Zurzeit habe ich eine Durchschnittliche Hashrate von 380 bis maximal 400. Wenn ich die Tageskurve ansehe schwankte diese heute (04.03.2021) zwischen 260 und 440.

Das Hosting Center hat den Miner an ethermine.org angebunden. Ich habe immer 3 bis 5 % Invalid Shares. Es gab auch immer mal wieder Tage, bei denen ich ca. 60 Minuten bis zu 25% Invalid Shares hatte. In den letzten 24 Stunden hatte ich keinen derartigen "Verlust". Wenn ich andere Miner über ethermine ansehe haben diese meist 0%. Vielleicht liegt es am Netzwerk im Rechenzentrum?

Der Miner läuft seit 18.02 (jetzt genau 2 Wochen) und habe eine Auszahlung von 0.35 ETH bereits erhalten. Damit ist die Berechnung laut ethermine.org von ca. 0.65 EHT im Monat realistisch.

So wie es aussieht wäre mit F2pool mehr machbar als mit Ethermine.

Gruss

Link to comment
Share on other sites

  • 2 months later...
Am 4.3.2021 um 18:24 schrieb bindescholl:

ich habe keinen direkten Zugang zum Miner. Er steht in einem Hosting Center in Belgien.

Könntest du uns den Anbieter für das hosting verraten?

Und was sind die Kosten pro kWh incl Steuer? Fällt eine separate Stellplatz Miete an und wie sieht es mit dem Thema Versicherung (Diebstahl, Feuer) aus?

 

Link to comment
Share on other sites

Inzwischen habe ich Zugang zum Miner und habe ich auch einen besseren Überblick über die ganze Sache. 

 

Der Miner ist bei CMS gehostet. Ich zahle 59 EUR im Monat. Gekauft habe ich den Miner über miners.de und diese wurde direkt ans Rechenzentrum geliefert. Obwohl der Rechner verfügbar war, hat es ca. 4 Wochen gedauert, bis er im Betrieb war. Fand ich nicht so optimal.

Bei Miners.de habe ich die Stromkosten für ein Jahr gleich mit bezahlt. Die Kosten waren damals 0.075 EUR pro kWh. Jetzt sind es 0,10 € pro kWh (laut Webseite)

 

Laut Webseite der CMS ist ein ASCI nur 10 EUR. Ich zahle 59 EUR.

https://www.coinminingsolutions.com/de/preise-fur-miner-hosting/

Wenn ich bei der CMS Hotline nachfrage erhalte ich nur die Antwort "Das ist einfach so und ich muss das bezahlen".

Wenn ich bei meiners.de nachfrage, warum der "Partner" derartige Rechnungen stellt, erhalte ich auch keine Antwort.

 

so ist die Brache einfach.... Habe inzwischen fast 2 ETH gemint. 

 

Link to comment
Share on other sites

  • 3 months later...

hallo

 

Ich hab da mal eine frage an die A10 besitzer. meiner macht immer krach und dann mal weniger. ist das normal weil ich hab auch verbindungsschwierigkeiten.

Die LEDs bei den Hashboards leuchten die bei euch kontant oder gehen die auch mal aus?

könntet ihr vielleicht mal ein Bild eures Netzteiles zeigen?

 

Würde mir sehr weiterhelfen auf der suche nach dem Fehler. 

Momentan warte ich auf meine neuen Signal Kabel. hilft das nicht, werde ich das Control Board austauschen. und morgen werde ich aber die Hashboards ordentlich durchpusten mit Luftdruck.

 

Anbei auch mal ein Bild der Hashboards hatte heute schwarze Hände woch ich sie draussen hatte. Hoffe das die noch in Ordnung sind.

Ach schade Bilder kann man ja garnicht hochladen.

 

 

Link to comment
Share on other sites

Vielleicht ist deine internetverbindung nicht so stabil? Wenn der Miner keine jobs vom Pool bekommt hat er ja nix tu tun, wird etwas kühler, dann laufen die Lüfter niedriger, weniger Krach.

Die Kabellänge beim Netzwerkkabel ist nicht ganz unwichtig. 5m Kabel sind bei mir okay. 10m wird schon eher schlecht, da hab ich manchmal Unterbrechungen. Mit besseren / teureren Kabeln könnt ich vielleicht auch 10m oder mehr nehmen. Brauch ich allerdings auch nicht unbedingt.

Link to comment
Share on other sites

Wieso hattest du schwarze Hände beim Ausbau? Soviel Dreck in dem Ding?

Vielleicht mal vorsichtig mit nem Pinsel sauberpinseln, Staubsauger dranhalten.

Wenns natürlich richtig schmieriger Schmutz ist weiss ich auch nicht. Mit Reiniger oder so kann man da ja auch nicht rummachen. Und inner Spülmaschine fühlt sich das Gerät sicher auch nicht wohl.

Link to comment
Share on other sites

also Am Internet liegt es glaube nicht. habe Ihn an 2,5 Meter direkt am router. Habe auch 5 L3+ (Router dann 20 Meter Kabel zum Hub und von dort jeweils 2,5 meter bis zu den geräten.) noch nie probleme gehabt.

auf einem Board sind ja immer 4 grosse komponeten die man da auch noch von abschrauben müsste um richtig ran zu kommen. werde es erstmal so mit der reinigung probieren mit minsel und kompressor. bin auch mit innosilicon am schreiben aber eh da mal was konstruktives kommt das dauert immer ewig. hab eigentlich keine lust einzuschicken. 

Die schrauben sehen auch recht verostet aus. Ich glaub der stand nicht in besten bedingungen.  Wenn jemand eine Blitzidee hat dann gerne raus damit.

 

Meine möglichen schritte sind wie gesagt

1. Reinigung sollte das nicht reichen

2. Datenkabel austauschen (sind bestellt) sollte das nicht reichen

3 Control Platine austauschen. Liegt bereits vor mir.

und wenn das nicht hilft dann muss es an den Boards liegen...

 

Hab sonst keine Idee.

 

Letzte möglichkeit wäre der Backofen möchte ich aber vermeiden.(kein scherz)

Link to comment
Share on other sites

Sei vorsichtig mit Druckluft (volle Pulle) wg. möglicher statischer Aufladung bei ungünstigen Bedingungen. Natürlich die Lüfter nicht mit Druckluft quälen, entweder ausbauen oder fixieren.

Wenn der Siff im Gerät "verbacken" ist, dann kommste ohne antistatischen Pinsel auch nicht sehr weit.

Ich glaub', bevor ich als letzte Maßnahme den Backofen anheize, würde ich das Teil zum Hersteller zur Wartung schicken, aber vermutlich kann man das knicken. Da fällt es wahrscheinlich vom Laster oder so...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.