Jump to content

RTX 3060 Mining nur 0,2MH/s bei voller Cuda-Kern Auslastung?


KavKaneki

Recommended Posts

Hallo, ich nutze meinen PC wenn er gerade nicht fürs Arbeiten genutzt wird, zum Bitcoin Minen mit Nicehash. Dabei erreiche ich nur eine Leistung von ca. 0,2MH/s, wobei die RTX eigentlich bis zu 0,4MH/s packen sollte. Mir ist aufgefallen, dass die Grafikkarte kaum ausgelastet ist, nur 70W verbraucht, und nur die Cuda-Kerne voll ausgelastet sind. Mir ist bekannt, dass Nvidia die Mining-Leistung der 3060 durch Halbierung der Rechenleistung für Miner unattraktiver machen wollte, aber dies kann ja umgangen werden, indem z.B. ein Monitor angeschlossen wird, was ja bei mir der Fall ist... zusätzlich wurde ja diese Mining-Drossel sowieso wieder raus gepatcht.

Hat vielleicht jemand eine Idee wie ich meine Mining-Leistung erhöhen kann?

Frage bearbeiten

Link to comment
Share on other sites

  • 2 weeks later...

du musst einen monitor,hdmi oder dp dummy angeschlossen haben,was du ja offensichtlich hast,

dann brauch die grafikkarte einen vollwertigen pcie x16 slot mit mind pcie 3.0 und eine cpu,die das unterstützt.

sprich intel i5 ab 3gen. und celeron,pentium und i3 ab 4.gen

sowie den beta treiber 470.05

dies alles zusammen muss erfüllt sein,habe anfangs auch nicht kapiert,warum es nicht geht

Link to comment
Share on other sites

@KavKaneki verwendet mit ziemlicher Sicherheit ein komplett falsches Mining-Plugin in Nicehash, wenn seine 3060 nicht viel zu tun hat, wobei 70W jetzt auch nicht unbelastet ist. Wie @styleshifter schon schrieb, sollte eine "gedrosselte" RTX 3060 mit halbwegs brauchbaren OC-Settings easy 24 MH/s schaffen (z.B. Afterburner: Power Limit ~65%, Core Clock -502, Memory Clock +1100...1375 (was die eigene Karte eben so ohne viel Fehler noch verträgt)). Mit @Keepsakes Voraussetzungen für ungedrosseltes Mining sollten 49MH/s rauszuholen sein. (Z.B. Excavator oder NBMiner als Plugins in Nicehash für Daggerhashimoto als Algo.)

Edited by Cricktor
Link to comment
Share on other sites

Hallo zusammen. 
 

ich habe vor ca. 1 Monat mit dem Mining auf NiceHash angefangen. Zuerst habe habe ich meinen Gaming Pc mit einer RTX 3060ti angeschlossen. Über den NiceHash Quickminer, ohne irgendwelche Einstellungen zu tätigen hatte ich eine hashrate von ca. 60MH/s bei ca. 130W und eine Lüftergeschwindigkeit von 60%, Temperatur knapp 70‘C (was zu viel ist) 
dann gibt es bei NiceHash die Möglichkeit die Grafikkarte zu optimieren, dort hab ich dann rumgetestet und fand die Einstellung „mittel“ ganz gut.  Seit dem läuft die Karte weiter mit 60MH/s, 110-120W, lüftergeschwindigkeit 30-40% und eine Temperatur von 54-57 inkl. Vram. 
 

Seit 2 Tagen habe ich mir ein Mining rig zusammen gestellt. Intel Celeron, 16gb RAM, 3x RTX 3060ti. Das Rig läuft stabil auf 180 MH/s auch wieder nur auf Mittel Optimiert. 
Ich habe die Original Treiber von Nvidia über das Center installiert immer den neusten, habe auch keine hdmi Kabel oder dp dummy dran.

Vielleicht liegt das am Mining Programm ? Hast du das mal mit dem NiceHash quickminer versucht ? 
 

Grüße 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.