Jump to content

6x 3060 Mainboard alternative?!


Kev445

Recommended Posts

Hallo zusammen,

Bin noch sehr frisch im Thema...

Ich habe 6 Rtx 3060 auf einem Asrock H510 pro und habe immer Probleme das alle Karten nur erkannt werden wenn ich den aktuellen Treiber verwende. Deshalb erreiche ich natürlich nur 25 Mhash/s .Mit dem 470.05 werden die Karten nur als Microsoft Display Adapter erkannt.

Welches Mainboard könnte ich alternativ verwenden? Hoffe ihr habt Tipps für mich .

Beste Grüße

Kevin

Link to comment
Share on other sites

Am 28.8.2021 um 10:49 schrieb Kev445:

Hallo zusammen,

Bin noch sehr frisch im Thema...

Ich habe 6 Rtx 3060 auf einem Asrock H510 pro und habe immer Probleme das alle Karten nur erkannt werden wenn ich den aktuellen Treiber verwende. Deshalb erreiche ich natürlich nur 25 Mhash/s .Mit dem 470.05 werden die Karten nur als Microsoft Display Adapter erkannt.

Welches Mainboard könnte ich alternativ verwenden? Hoffe ihr habt Tipps für mich .

Beste Grüße

Kevin

Mit dem Mainboard hat das nicht direkt was tu tun.

Das liegt am Treiber. So sind z.b. WHQL-Treiber nix anderes wie die Windowstreiber und dann werden die in Windows als Microsoft Display Adapter erkannt.

Biste denn sicher das du diesen geleakten Treiber hast der die Miningbremse umgeht?

Hast du die Updatefunktuon von Windows ausgeschaltet? Updates zerschiessen bei Windows immer wieder die Konfiguration.

Vielleicht funktioniert der Treiber auch nur mit einer bestimmten Windowsversion?

  • Like 1
Link to comment
Share on other sites

hi erstmal danke für deine Antwort.

Ja es ist auf jeden Fall der richtige treiber. Habe es auf einem anderen board mit 1 Karte getestet.

Die Update Funktion ist ausgeschaltet.

Das mit der Windows version kann ich mir nicht vorstellen da ich auf dem anderen Board die gleiche habe.

 

 

Link to comment
Share on other sites

Deine 3060er sind keine explizit LHR-Versionen (Geräte-ID muss mit 10DE 2503 xxxx xxxx anfangen)? Neben dem 470.05-Treiber muss die Karte auch in einem mind. PCIE 3.0 8x/16x Slot stecken und auch wenigstens einen HDMI-Dummy-Stecker oder Bildschirm eingesteckt haben. In einem PCIE 2.0 Slot oder gar 1.0 hat die Karte max. 25 MH/s (unter Windows, bei den Linux-Treibern und Minern, die mehr als 25 MH/s aus der Karte rausholen können habe ich dazu keine Information), da kannste machen, was du willst.

Edited by Cricktor
  • Like 1
Link to comment
Share on other sites

Die Karten sind keine LHR Versionen. Dummys habe ich auch drin und jede Karte hat einen pcie x16 slot.

Die Karten werden bei mir aber nur mit aktuellem Treiber erkannt. Sobald ich den 470.05 drauf mache sind alle wie gesagt nur als Microsoft Display Adapter angezeigt. Auch in GPU-Z und Afterburner werden die Karten dann nicht erkannt.

Link to comment
Share on other sites

Daß du den aktuellen Treiber vollständig entfernen musst, bevor du den 470.05 installierst, ist dir sicherlich bekannt. Sauberen Treiber 470.05 hast du auch?

Name:     470.05_gameready_win10-dch_64bit_international.exe
Größe:    737371024 Bytes (703 MiB)
CRC32:    A0025D3C
CRC64:    E46ED4CB8AE085DA
SHA256:   DE4614BCF96D18B3CB0F0EC94095176E03C00C66E910B0017BAD9B494AA536E2
SHA1:     95B902C6A3C4DA52934697BF9B39C9E629E35CD0
BLAKE2sp: BEE4B62926A1066E980E418C6E750EBAC4D303559B828BF0D191B01B36337109

Dein MB hat 6x PCIe 3.0 16x, daran sollte es nicht liegen. Allerdings muss seltsamerweise auch der Prozessor mit PCIe 3.0 mind. klarkommen (das ist eine ganz komische Kiste, aber dazu habe ich ein paar Hinweise im Netz finden können, wo ich aber jetzt die Quellen nicht mehr finde, weil ich das Problem selbst nicht hatte).

Kannst du im BIOS mal nachsehen, ob es da etwas zu folgenden Einstellungen zu finden gibt:

  • Above 4G Decoding (oder ähnlich, sollte aktiviert sein)
  • Re-size BAR Support (optional, auf AUTO stellen)

CSM-Support sollte im BIOS deaktiviert sein, d.h. es sollte im UEFI-Modus booten und kein Legacy-BIOS-Modus anbieten/ermöglichen. Mehr fällt mir zur 3060 wirklich nicht ein.

  • Like 1
Link to comment
Share on other sites

Sind leider unterschiedliche CPU´s auf den Boards.

Aber dann düften die 6 karten doch auch nicht mit dem aktuellen Treiber laufen oder?

  • Above 4G Decoding ist aktiviert
  • Re-size BAR Support habe ich auch auf Auto stehen
  • CSM Support ist deaktiviert.

Ich danke euch auf jeden Fall für die bemühung 👍

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.