Jump to content

Probleme beim Ethereum Mining (Programm schließt Automatisch)


baramu
 Share

Recommended Posts

Hallo zusammen,

 

ich habe mir vor einiger Zeit einen PC zum Gamen gekauft und wollte jetzt mal versuchen Ethereum zu schürfen

 

Mein PC: Win10, CPU i7 6700k, Grafikkarte Nvidia GTX 1080 8GB

 

Habe mir jetzt den ethminer-0.9.41-genoil-1.1.7 heruntergeladen.

 

Habe dann den Ordner entpackt und habe wie beschrieben den Text Editor geöffnet und folgenden Text reinkopiert:

 

setx GPU_FORCE_64BIT_PTR 0

setx GPU_MAX_HEAP_SIZE 100

setx GPU_USE_SYNC_OBJECTS 1

setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_SINGLE_ALLOC_PERCENT 100

ethminer.exe --farm-recheck 200 -G -S eu2.ethermine.org:4444 -FS us1.ethermine.org:4444 -O [iHRE ETHEREUM ADRESSE].[RECHNERNAME]

 

Habe natürlich mein Walletadresse und einen Namen eingegeben und das G habe ich gegen ein U getauscht, weil ich ja eine Nvidia Graka habe.

 

Dann habe ich das abgespeichert, mit der Endung .bat

 

Wenn ich jetzt das Programm öffnen will, öffnet es sich auch, aber nur 1 Sekunde lang und dann schließt es Automatisch wieder.

 

Was ist das? Was kann ich tun? Es gibt keine Fehlercodes! Das Programm schließt einfach nur, habe es bestimmt schon 10mal neu installiert aber immer das gleiche

 

Danke für Eure Hilfe

Baramu

Edited by baramu
Link to comment
Share on other sites

setx GPU_FORCE_64BIT_PTR 0

setx GPU_MAX_HEAP_SIZE 100

setx GPU_USE_SYNC_OBJECTS 1

setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_SINGLE_ALLOC_PERCENT 100

 

das kannst du zum testen auch weg lassen....

Link to comment
Share on other sites

setx GPU_FORCE_64BIT_PTR 0

setx GPU_MAX_HEAP_SIZE 100

setx GPU_USE_SYNC_OBJECTS 1

setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_SINGLE_ALLOC_PERCENT 100

 

das kannst du zum testen auch weg lassen....

 

Wenn ich den Befehl pause mit eintippe, passiert genau das gleiche, wie vorher

und wenn ich die ganzen Befehle weg lasse, dann passiert ebenfalls das gleich das Fenster schließt sich nur noch schneller

Link to comment
Share on other sites

Wenn ich den Befehl pause mit eintippe, passiert genau das gleiche, wie vorher

und wenn ich die ganzen Befehle weg lasse, dann passiert ebenfalls das gleich das Fenster schließt sich nur noch schneller

dann mach mal

 

timeout /t 100

 

ansonsten hier schauen:

 

http://de.wikihow.com/Eine-Zeitverz%C3%B6gerung-in-eine-Batch-Datei-einf%C3%BCgen

 

 

ansonsten teste diesen weg:

 

Ethereum (ETH) Mining mit Nanopool.org - Quick Start

https://www.youtube.com/watch?v=rtGY7OJBU_w&t=21s

ist jedoch win 7

Edited by azu393
Link to comment
Share on other sites

Hallo,

ja genau da ist noch eine weitere Datei cudart64_80.dll, in dem Ordner habe ich die Datei

 

MfG

Und sonst nix?

Da müssen (inkl. der .bat Datei) zumindest 6 Files drin sein.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.