Jump to content

Mining Rig fällt immer wieder aus


Sorga

Recommended Posts

Hallo Zusammen,

 

ich hab mir gestern ein Mining Rig zusammen gebaut: (Gigabyte B460 HD3 | Intel Celeron G5905 | 8GB RAM | 3x RTX3060ti)

Leider fällt das RIG beim Mining immer wieder aus. Leider sehe ich keine Fehlermeldung da kein Bild mehr auf den Monitor übertragen wird. Mit Teamviewer hab ich dann probiert zu schauen was los ist, leider bekommt der auch hier keine Verbindung aufgebaut. Als ich beim Neustart mir das Miningprotokoll nochmal angeschaut und da steht hin und wieder mal ein warnung "wrkr0-0 | CUDA error ´out of memory´in func ´cuda_daggerhashimoto::run# line 804"

kann jemand damit was anfangen, liegt es vielleicht daran ?

ich habe das Geforce Experience Center um die neusten Treiber der Grafikkarten zu installieren. Mache ich da schon was Falsch ?

nutze NiceHash 

Freu mich über jede Hilfe, Vielen Dank 

Gruß Dennis 

 

 

Edited by Sorga
Link to comment
Share on other sites

Beim Minen brauchst du einen funktionierenden Treiber und den lässt man dann am besten in Ruhe, also schmeiss' dieses Geforce Experience Center wieder runter, das wirst du auf deinem Rig nicht wirklich brauchen. Welche Mining-Software benutzt du? Ausreichend große Auslagerungsdatei eingerichtet?

  • Like 1
Link to comment
Share on other sites

Also ich hatte Zwei der Karten bis gestern noch an meinem Gaming PC angeschlossen, die liefen mit dem Geforce Experience Center 3 Wochen ohne Problme. Werder das Center trotzdem deinstallieren wie du sagtest. 

Ich nutze NiceHash_QuickMiner_v0.5.1.3 

Mir ist aber noch was aufgefallen gerade: die Auslastung des gemeinsamen GPU-Speichers (Task Manager) war beim Gaming rechner immer auf 7,9 GB (8GB haben die Karten) und jetzt im Mining Rig steht da nur eine Auslastung des gemeinsamen GPU-Speichers von 3,9GB.

was meinst du mit Ausreichend große Auslagerungsdatei eingerichtet?, wo stell ich das ein ? Hab noch 60GB auf der Platte frei.

Vielen Dank 

 

Edited by Sorga
Link to comment
Share on other sites

Eigentlich würde ich eine größere Nutzung des GPU-Memories erwarten, da die DAG-Size für ETH über 4GB ist. Wenn meine 3060 die Spitzhacke schwingt, dann sind knapp unter 5GB in Nutzung. Ich bin mir nicht sicher, ob deine Auslagerungsdatei hier das Problem ist, normalerweise verwaltet Windoof die allein. Ansonsten findest du die Einstellungen dafür unter Windows Einstellungen > System > Info > Erweiterte Systemeinstellungen > Reiter Erweitert > Leistung Einstellungen... > Reiter Erweitert > Virtueller Arbeitsspeicher Ändern...

Hat dein Gaming-PC mehr RAM als dein Rig? Vermutlich ja...

  • Like 1
Link to comment
Share on other sites

meinst du das kann an den RAM´s liegen ? im Gaming PC hab ich 16GB.

Also meine RAM´s (8GB) sind während des Schürfens nur zu 42% Ausgelastet (3,3 GB) wird mir im Task-Manager angezeigt. 

 

Link to comment
Share on other sites

8GB Ram auf dem Mainboard ist zuwenig.

Selbst bei Linux melden die Miner dann schon beim Start das es zuwenig ist und es zu Problemen kommen kann. Tut es auch.

Mach da zum testen mal 16 GB rein, dann wirds vermutlich laufen.

  • Like 2
Link to comment
Share on other sites

okay, ich versuche es, hab jetzt 16gb drin. lass jetzt weiter laufen. 

Aber verstehen tu ich das trotzdem nicht, wenn Windows und Nicehash gerade mal 3,2GB (aktuell) bei mir nutzen.

ich hoffe das es einfach nur daran liegt.

 

Vielen Dank bis jetzt euch allen. :)

 

Link to comment
Share on other sites

vor 4 Stunden schrieb Sorga:

Nicehash gerade mal 3,2GB (aktuell) bei mir nutzen

Der Ram wird erst nach einiger Zeit voll. Bei mir werden manchmal sogar 32 GB Ram fast voll weil ich generell keinen virtuellen Arbeitsspeicher verwende. Du musst auch SLI abschalten und du darfst aufkeinen Fall mit Full Power minen. Da überhitzt der Arbeitsspeicher der Grafikkarten und die Hashrate ist geringer als beim Stromsparen. Eine gute Energiespareinstellung bringt mehr Hashrate als  Fullpower. Außerdem sollte die Lüftergeschwindigkeit erhöht werden. Der Nicehash Miner ist sehr aggressiv, der verursacht bei mir sogar dass meine Stromspareinstellung ca. 30% mehr verbraucht und wenige Hashrate.

Und GPU Takt runter und Speichertakt rauf.

Edited by Sophopt
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.