Jump to content

Zu niedrige Hashrate bei ETH


Empfohlene Beiträge

Blödes Problem. Ich hatte versehentlich eine SSD gelöscht und Windows draufgemacht zum testen. Dämlicherweise die SSD mit dem Ubuntu 19.04.2LTS das super lief.

Seitdem habe ich statt 80MH nur noch etwa 74MH bei ETH. Auch das erhöhren des Powerlimit von 150 Watt brachte da so gut wie garnix.

Meine Vermutung ist das irgendwelche Libraries fehlen die ich auf dem anderen Linux hatte. Nur welche...

Zudem bin ich jetzt bei der Neuinstallation und der anschliessenden Installation des amdgpu-pro Treibers ständig bei dem dkms error: failed to running kernel hängengeblieben. Und wenn der zufällig nicht auftrat dann lief die Radeon VII nur direkt nach installation des Treibers. Nach einem Neustart bleib der Bildschirm unwiderruflich schwarz.

Nu hab ich Ubuntu 20.04.2LTS und den amdgpu-pro 20.30 und damit läufts endlich auch wie es soll. Ubuntu-Updates sind nicht drauf, gab in der Vergangenheit zu oft Probleme.

Aber ich komme eben nur noch auf 74 MH.

Hab etliche Installationen probiert, mal mit Updates installieren vorher, mal ganz ohne Updates, mal Lan Kabel auch noch extra rausgezogen, mal die Updates nacher installiert. Aber macht keinen Unterschied, im Gegenteil, wenn ich Pech hab und ein neuer Ubuntukernel installiert wird dann ist der Bildschirm nachm Neustart wieder schwarz. Und ohne Neustart kann ichs ja nicht ewig laufen lassen, irgendwann muss ich ja auch mal ans Rig und ausschalten um was zu machen undso.

Link zum Beitrag
Auf anderen Seiten teilen

Ist interessant, jetzt hab ich die andere SSD mit Windows 10 mal zum gegenchecken drangemacht.

Nun hab ich bei der VII 85-86 MH, allerdings bekomme ich den Stromverbrauch nicht unter 200W eingestellt.

Heute ist noch eine Vega64 dazugekommen. Bei Ubuntu 28MH und der Stromverbrauch liess sich nicht einstellen.

Mit Windows 10 hat die jetzt 38MH und den Stromverbrauch konnte ich auf 115 Watt einstellen, weiter runter gings auch nicht.

 

Irgendwie strange.

Link zum Beitrag
Auf anderen Seiten teilen

Ich teste aus Spass Chia auf einem Uralt Atom, Ubuntu 20.04, das System ist am abkotzen ohne Ende, MXLinux(basiert auf 20.04) läuft aller erste Sahne.

bearbeitet von hagbase
Link zum Beitrag
Auf anderen Seiten teilen

Naja 20.04 auf einem Athlon ist auch echt mal viel verlangt wa, Unity zieht zwar nicht so viel Leistung aber gür einen Athlon mit Sicherheit zuviel.

Gibt ja Altenativen wie Xubuntu, Lubuntu usw.

Aber davon abgesehen ist mein Problem ja der AMD Linux-Treiber. 

Link zum Beitrag
Auf anderen Seiten teilen
vor 43 Minuten schrieb hagbase:

Kein Athlon sondern ein Intel Atom 330.

Oh, ja ok.

Aber es liegt dennoch nicht direkt an Linux. Denn Linux war beim vorigen Vergleich mit Windows 10 ja nun schneller. Das Problem mit den AMD-Treibern hat mich jetzt zu Windows gezwungen, wobei das auch nicht ganz sauber ist.

Link zum Beitrag
Auf anderen Seiten teilen

Das ist ja so ein Elend mit Windows, ich krieg da jedesmal die Hasskappe.

Seit gestern hat PhoenixMiner Probleme den clKernel zu nutzen der als Standard vorgegeben ist, clKernel 1, das ist ja der optimierte Kernel.

Plötzlich klappt das nicht mehr und ich muss den Kernel manuell eintragen mit clKernel 0 weil er die anderen nicht mehr akzeptiert.

Keine Ahnung was da zwischendurch passiert ist. Automatiche Updates hatte ich bei Windoof eigentlich ausgeschaltet mithilfe von Windos10donotspy. Aber offenbar kam trotzdem irgendwas dazwischen.

Nu hab ich mit Kernel 0 dann eher erbärmliche Hashrates die zudem auch ordentlich schwanken. Die VII macht zwischen 60 und 73MH, bei den Vega64 ists nicht ganz so stark, die haben zumindest zwischen 29 und 34MH.

Da wird einem echt schlecht.

Wenn die blöden AMD-Treiber für Linux mal besser funktionieren würden bräucht ich mich nicht rumärgern.

Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb hagbase:

Es lag am AMD-Treiber. Ich hab den jetzt neu installiert und jetzt gehts wieder. Keine Ahnung was der hatte, ein AMD-Update ist nicht reingekommen. Es war noch dieselbe Version wie vorher.

Das ist genau dieses nervige wieso ich seit Ewigkeiten Linux benutze.

Jetzt hab ich wieder so um 155-160Mh. Nur den Stromverbrauch muss ich noch weiter einschränken. Das gefällt mir immer noch nicht. Die Vega64 laufen beide jeweils mit etwa 110 Watt und die VII mit 200. Weiter runter kann ich das Powertarget nicht stellen. Mit Overdriventoll auch nicht, das setzt sich einfach wieder zurück.

Ich werd wohl was an den P-States machen müssen. Aber da hab ich wenig bis keine Ahnung von, zumal damit dann auch die Taktraten runtergehen, was mir dann gegenüber der Einstellung mittels Powertarget auch wieder einen grösseren Verlust an Hashrate bringt.

Link zum Beitrag
Auf anderen Seiten teilen

Ja also Windoof lässt keine Ruhe.

Jetzt hatte ich einen Treiber Timeout-Fehler. Danach waren auch sämtliche Einstellungen für Lüfter und Powertarget zurückgesetzt.

Wieder das internet umgegraben und festgestellt das auch dieser Fehler weit verbreitet ist und es offenbar keine Lösung dafür gibt. Von Treiber-Rollback und Downgrade bis diverse Einstellungen hilft da wohl auch nix.

Allmählich geht mir Windows aber echt so richtig auf die Nüsse.

Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 4 Stunden schrieb hagbase:

Was ist das den für ne Kiste? AMD Chipsatz Treiber installiert?

Mal beim installieren der Treiber auto updates/check ausgemacht?

Du wirst die Karte kaum unter 190W bringen können.

Gigabyte Aorus pro WiFi, Threadripper. Läuft so an sich extrem zuverlässig, mein anderes Rig hatt ich auch mit einem Gigabyte-Board.

Chipsatztreiber und alles sind drauf. Updates hab ich auch ausgeschaltet, da gabs Probleme wenn ich die angelasen hatte. Weil da Windowsupdates bei sind die dann auch einen neueren Grafiktreiber erforderlich machen. Aber mit den aktuellen Grafiktreibern funktioniert Phoenixminer ja nicht. Daher hab ich alle Updates komplett ausgeschaltet.

Haha, ich hab die Radeon VII auf 170 Watt bekommen 😁 Ich hab zusätzlich zum Powertarget noch die maximale Taktfrequenz eingegrenzt, das geht auch. Bei den Vega64 bringt das aber fast garnix an Stromersparnis, nur weniger Hashrate.

Also generell gehts schon. Aber das eingrenzen der maximalen Taktfrequenz bringt dann doch zuviel Hashrateverlust. Daher hab ich das wieder auf normal eingestellt.

Das Powertarget ist für jede Karte maximal runtergestellt, damit habe ich nur 3MH Verlust bei jeder Karte. Das ist voll okay.

Die drei zusammen nehmen sich jetzt 400 bis 403 Watt.

Jetzt hab ich erstmal ein kleines Programm namens DontSleep_x64 von softwareok.de

Ein Kumpel nutzt das und vielleicht kann ich damit verhindern das es diesen Treiber Timeout Fehler gibt. Ich kann ja nicht ständig zuhause sein und den Mauszeiger bewegen oder so.

Wenn das nicht geht dann guck ich mal ob es noch Buzof gibt, das war mal ein Programm zu Windows XP Zeiten, da kann man Mausklicks aufnehmen und das Programm führt die dann immer wieder aus. Das könnte vielleicht auch gehn.

EDIT:

Es sind jetzt 83 MH bei der VII und je 35MH bei den Vega64.

bearbeitet von battlecore
Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb hagbase:

Man muss auch nicht den Mauszeiger bewegen, sondern den Energiesparplan einstellen. ;)

 

Ach das hatt ich doch schon längst. Das mache ich immer gleich als erstes. Daran scheint es aber auch nicht zu liegen.

Ich hatte jetzt wieder zweimal Treiber Timeout. Einmal während ich bei Nanopool auf der Seite was gesucht hab und denn vorher ja auch einfach so aus heiterem Himmel.

 

Hat kein Zweck und ich die Faxen dicke.

Hab jetzt wieder die Linus-SSD reingesteckt. Läuft alles.

15 Watt weniger wie mit Windows. Hab die Powertargets so eingestellt das ich kein Hashrateverlust habe bzw. nur im Nachkommabereich.

Ich konnte das Powertarget vorher nicht einstellen bei Linux....weil ich so doof bin. Hatte vergessen für die beiden neuen Karten auch den Pfad in der Bash-Datei zu ändern... :wacko: Ist mir vorhin so spontan eingefallen.

 

So jedenfalls läufts.

Aber eben das Problem mit der niedrigeren Hashrate. Ich hatte das schonmal, aber ich weiss einfach nicht mehr woran das lag. Ich hab sone Liste mit Librarys usw. die ich immer bei Ubuntu 18.04 installiert hatte und damit wars dann schnell. Aber die ist natürlich veraltet und die ganzen Sachen sind jetzt bei 20.04 alle schon dabei in neueren Versionen.

Ich hatte sonst immer die Bitcoin-Core installiert, jetzt nicht mehr weil die aus den Paketquellen rausgeflogen ist.

Sind da irgendwie librarys bei die vielleicht nötig sind? Es war doch mal was mit Blockchaintreiber oder so??

Link zum Beitrag
Auf anderen Seiten teilen
vor 31 Minuten schrieb hagbase:

Ururalt, für Ubuntu 16.04, die hatte ich damals auch benutzt. Aber die gingen nur mit den 570/580. Mit den Vega nicht mehr.

Ich hab grad dpkg --configure -a gemacht.

Pakeze amdgpu-dkms, amdgpu, amdgpu-pro und amdgpu-pro-lib32 haben ein Problem.

Die sind teils nicht konfoguriert oder installiert.

Clinfo dagt, NULL platform behavior.

clGetPlatformInfo, No platform

clGetDeviceIDs, No platform

clCreateContext, No plazform

 

Tjoa, weiss nicht. 

Link zum Beitrag
Auf anderen Seiten teilen

Grad das gefunden

https://foldingforum.org/viewtopic.php?f=81&t=35320&sid=d33a2f0d09c95f8c89ca571116461bb3&start=15

Fix Missing hab ich noch nicht probiert, nur -broken

sudo apt-get update –-fix-missing
 sudo dpkg --configure -a

bearbeitet von battlecore
Link zum Beitrag
Auf anderen Seiten teilen

Hilft nix.

Es endet dabei immer mit dem dpkg-Fehler

dpkg returned an errorcode 1 usw. Egal was ich mache.

Purge, Autoremove und das ganze Geraffel hab ich auch schon probiert, aber ohne genau zu wissen welches Paket das verursacht ist das schwierig ne.

Link zum Beitrag
Auf anderen Seiten teilen
Am 5.5.2021 um 13:07 schrieb battlecore:

Mit Windows 10 hat die jetzt 38MH und den Stromverbrauch konnte ich auf 115 Watt einstellen, weiter runter gings auch nicht.

Meine Vega64 die als Zweitkarte installiert ist schafft immerhin 43.94Mh/s. Mit Wattmann muss man die GPU Taktrate auf 1050 MHz in allen Leveln runter regeln und die Volt auf 899 mV und beim Speicher den Speichertakt wenn an der Karte kein Display hängt 1100 MHz und Spannung 899mV. Bei mehreren Karten Crossfire aus und Compute mode an. Crossfire aus geht über Radeon Software und der Rest über die Registry was bissel kompliziert ist weil die Settings bei jeder geänderten Installation woanders liegen. Ich suche dann immer die ganzen Werte in der Registry dass ich alle ändern kann weil ich nicht weiß welche aktuell sind. Die Radeon Software ist bissel störrisch und weigert sich manche Einstellungen zu übernehmen, manchmal hilft da ein Neustart.

Ach ich habe vergessen zu sagen dass die Lüftergeschwindigkeit rauf geregelt werden muss, sonst wird der Arbeitsspeicher zu warm . gerade bei der Hitze....

Der Proof of Stake kommt, dann ist der Spaß eh vorbei.

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4d36e968-e325-11ce-bfc1-08002be10318}\0000]
"EnableCrossFireAutoLink"=dword:00000000
"EnableUlps"=dword:00000000
"KMD_EnableInternalLargePage"=dword:00000002
6]  ------------------------------------------------------------------------------------------------
[2021-05-11 18:43:06] Mining ethash with 2 GPU workers
[2021-05-11 18:43:06] GPU PCIe      CUs CoreMHz SocMHz MemMHz TEdge TJct  TMem  FanPct  FanRpm  VDDC   Power  ETH Cfg
[2021-05-11 18:43:06] 0   07:00.0   64  1052    1106   1100   62C   72C   84C   0.00%   3665    900 mV 132 W  A512
[2021-05-11 18:43:06] 1   10:00.0   56  921     959    955    57C   60C   69C   93.00%  4596    900 mV 111 W  A416
[2021-05-11 18:43:06]
[2021-05-11 18:43:06] Stats Uptime: 0 days, 05:57:36
[2021-05-11 18:43:06] ----------------------------------------- GPU Status -------------------------------------------
[2021-05-11 18:43:06] GPU 0 [62C, fan  0%]       ethash: 43.94Mh/s, avg 43.86Mh/s, pool 42.21Mh/s a:743 r:0 hw:0
[2021-05-11 18:43:06] GPU 1 [57C, fan 93%]       ethash: 43.51Mh/s, avg 43.43Mh/s, pool 41.31Mh/s a:711 r:0 hw:0
[2021-05-11 18:43:06] Total                      ethash: 87.44Mh/s, avg 87.29Mh/s, pool 83.53Mh/s a:1454 r:0 hw:0
bearbeitet von Sophopt
Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Stunden schrieb Sophopt:

Meine Vega64 die als Zweitkarte installiert ist schafft immerhin 43.94Mh/s. Mit Wattmann muss man die GPU Taktrate auf 1050 MHz in allen Leveln runter regeln und die Volt auf 899 mV und beim Speicher den Speichertakt wenn an der Karte kein Display hängt 1100 MHz und Spannung 899mV. Bei mehreren Karten Crossfire aus und Compute mode an. Crossfire aus geht über Radeon Software und der Rest über die Registry was bissel kompliziert ist weil die Settings bei jeder geänderten Installation woanders liegen. Ich suche dann immer die ganzen Werte in der Registry dass ich alle ändern kann weil ich nicht weiß welche aktuell sind. Die Radeon Software ist bissel störrisch und weigert sich manche Einstellungen zu übernehmen, manchmal hilft da ein Neustart.

Ach ich habe vergessen zu sagen dass die Lüftergeschwindigkeit rauf geregelt werden muss, sonst wird der Arbeitsspeicher zu warm . gerade bei der Hitze....

Der Proof of Stake kommt, dann ist der Spaß eh vorbei.


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4d36e968-e325-11ce-bfc1-08002be10318}\0000]
"EnableCrossFireAutoLink"=dword:00000000
"EnableUlps"=dword:00000000
"KMD_EnableInternalLargePage"=dword:00000002

6]  ------------------------------------------------------------------------------------------------
[2021-05-11 18:43:06] Mining ethash with 2 GPU workers
[2021-05-11 18:43:06] GPU PCIe      CUs CoreMHz SocMHz MemMHz TEdge TJct  TMem  FanPct  FanRpm  VDDC   Power  ETH Cfg
[2021-05-11 18:43:06] 0   07:00.0   64  1052    1106   1100   62C   72C   84C   0.00%   3665    900 mV 132 W  A512
[2021-05-11 18:43:06] 1   10:00.0   56  921     959    955    57C   60C   69C   93.00%  4596    900 mV 111 W  A416
[2021-05-11 18:43:06]
[2021-05-11 18:43:06] Stats Uptime: 0 days, 05:57:36
[2021-05-11 18:43:06] ----------------------------------------- GPU Status -------------------------------------------
[2021-05-11 18:43:06] GPU 0 [62C, fan  0%]       ethash: 43.94Mh/s, avg 43.86Mh/s, pool 42.21Mh/s a:743 r:0 hw:0
[2021-05-11 18:43:06] GPU 1 [57C, fan 93%]       ethash: 43.51Mh/s, avg 43.43Mh/s, pool 41.31Mh/s a:711 r:0 hw:0
[2021-05-11 18:43:06] Total                      ethash: 87.44Mh/s, avg 87.29Mh/s, pool 83.53Mh/s a:1454 r:0 hw:0

Ich bin aber schon wieder zurück zu Linux 😁 Windows war mir zu anstrengend.

Mit Windows 10 hatte ich 38MH bei den beiden Vega64 und Powerlimit 100 Watt. Der Stromverbrauch ist sonst einfach viel zu hoch.

Mit Linux hab ich jetzt dummerweise nur 28MH, aber der Stromverbrauch ist nochmal deutlich niedriger. Und vor allem die VII kann ich bei Linux sehr deutlich weiter runterregeln.

Unterm Strich ist es mit Linux genauso effizient wie mit Windows was Hash/Watt angeht. Nur eben auf etwas niedrigerem Niveau. Aber nutzt ja nix, egal wieviel schneller es mit Windows ist, wenn der Karren damit nicht Störungsfrei durchläuft hab ich da auch nix von. Ich bin ja nicht dauernd am Start und kann da sofort dran wenns nicht läuft. Mit Linux lief der Ofen zwei Jahre ohne eine einzige Unterbrechung.

Lüftergeschwindigkeit drehe ich sowieso hoch, sonst wird dat nix.

 

Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb battlecore:

Mit Linux hab ich jetzt dummerweise nur 28MH, aber der Stromverbrauch ist nochmal deutlich niedriger. Und vor allem die VII kann ich bei Linux sehr deutlich weiter runterregeln.

Sehr interessant. Ich denke es sollte auch für Linux Tuningsoftware geben die eventuell auch nicht so störrisch ist wie die Radeon Software für Windows. GPU Takt runter und Speichertakt rauf, und vielleicht gleichzeitig nur Powerlimit. Meine Einstellungen sind stabil. Wenn man die Spannung limitiert sollte man nicht glichzeitig das Powerlimit verwenden, dann wird es instabil. Verwendet man nur das Powerlimit ohne weitere Settings wird die Hashrate zu niedrig. Ich würde mich auch nicht auf die vom System zurückgegebenen Leistungswerte verlassen und stattdessen ein Leistungsmessgerät zwischen Computer und Steckdose hängen, da wird man feststellen dass der wirkliche Verbrauch fast doppelt so hoch ist. Ich kann Videos schauen und geringfügig 3D Anwendungen verwenden. Der Teamredminer ist mit den Standard-Settings nicht so aggressiv wie der Phönixminer.

Link zum Beitrag
Auf anderen Seiten teilen
vor 43 Minuten schrieb Sophopt:

Sehr interessant. Ich denke es sollte auch für Linux Tuningsoftware geben die eventuell auch nicht so störrisch ist wie die Radeon Software für Windows. GPU Takt runter und Speichertakt rauf, und vielleicht gleichzeitig nur Powerlimit. Meine Einstellungen sind stabil. Wenn man die Spannung limitiert sollte man nicht glichzeitig das Powerlimit verwenden, dann wird es instabil. Verwendet man nur das Powerlimit ohne weitere Settings wird die Hashrate zu niedrig. Ich würde mich auch nicht auf die vom System zurückgegebenen Leistungswerte verlassen und stattdessen ein Leistungsmessgerät zwischen Computer und Steckdose hängen, da wird man feststellen dass der wirkliche Verbrauch fast doppelt so hoch ist. Ich kann Videos schauen und geringfügig 3D Anwendungen verwenden. Der Teamredminer ist mit den Standard-Settings nicht so aggressiv wie der Phönixminer.

Ja es gibt auch bei Linux die Möglichkeit, ob nun im Miner selbst oder mit separaten Bash-Dateien. Aber da will ich nicht hin weil das ums ein oder andere Eck auch den Stromverbrauch treibt. Ich will ja auf Stromsparen. Da komme ich mit Powerlimit gut hin, ich stelle es so ein das ich so gerade eben ein zwei Megahashes verliere. Dann passt das schon.

Die eingestellten Werte passen eigentlich recht genau, ich hab einen Strommesser. Bei Windows passt es nicht, da geht der Verbrauch die ganze Zeit rauf und runter.

Ich hab Phoenixminer wegen der Hashrate, ist ein kleines bisschen höher.

Aber das ist alles nicht die Ursache der niedrigen Hashrate.

Ich hatte vorher eine Ubuntuinstallation wie die Hashrate deutlich höher war wie mit Windows. Aber die habe ich aus versehen gelöscht und was anderes draufgemacht. Hab die SSDs verwechselt gehabt.

So und da ist irgendwas an Librarys draufgewesen was jetzt offenbar fehlt. Oder umgekehrt, es ist jetzt was drauf was vorher nicht drauf war. Nur wie soll ich das feststellen. Ich habe ja auch schon zig Neuinstallationen gemacht. Von denen aber die meisten auch daran scheitern das es mit den AMD-Treibern Probleme gibt weil z.b. Pakete nicht installiert oder konfiguriert werden können, dann oft noch der dkms-Fehler, der dpkg-Fehler taucht auch oft auf.

Ich habe auch alle vorhandenen Treiberversionen durch. Mit dem Treiber 21.x läuft die Installation fehlerfrei durch. Leider läuft Phoenixminer damit aber nicht. Einige Male wurden die GPUs auch nicht erkannt, clinfo platform:1 Devices:0, wohlgemerkt Treiberinstallation ohne Probleme.

Ok, ich kann das nochmal probieren ob damit der Teamredminer läuft. Werd ich heute oder morgen mal probieren.

Link zum Beitrag
Auf anderen Seiten teilen
vor 20 Minuten schrieb Cricktor:

@battlecore Falls du unter Windoof noch'n guten automatisierten Mauszappler brauchst, ist "Move Mouse" von ellabi im MS Store ein brauchbares Stück Software, kostet nix und ist trotzdem gut. Kann die Maus beliebig bewegen oder Klicks machen lassen, Skripte aufrufen, whatever

Ne daran lag es leider doch nicht. Der Treiber Timeout taucht auch auf während ich da was mache. Egal was, der erscheint einfach so. Das blöde dabei ist das ich das auch nicht bemerke, ich schaue zwischendurch immer mal auf den Strommesser und da läufts, Grafikkarten sind auch warm, ich halt da auch immer die Hand drüber um den Luftstrom zu checken.

Erst wenn ich den Fernseher anmache und auf den HDMI umschalte seh ich es. Phoenixminer läuft dann auch noch, rechnet mit x-stelligen Hashrates z.b. 168574345545MH und zieht permanent jobs. Aber es tut sich natürlich nicht wirklich was. Daher ist mir der Fehler beim ersten mal auch erst spät aufgefallen.

Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Stunden schrieb Sophopt:

Sehr interessant. Ich denke es sollte auch für Linux Tuningsoftware geben die eventuell auch nicht so störrisch ist wie die Radeon Software für Windows. GPU Takt runter und Speichertakt rauf, und vielleicht gleichzeitig nur Powerlimit. Meine Einstellungen sind stabil. Wenn man die Spannung limitiert sollte man nicht glichzeitig das Powerlimit verwenden, dann wird es instabil. Verwendet man nur das Powerlimit ohne weitere Settings wird die Hashrate zu niedrig. Ich würde mich auch nicht auf die vom System zurückgegebenen Leistungswerte verlassen und stattdessen ein Leistungsmessgerät zwischen Computer und Steckdose hängen, da wird man feststellen dass der wirkliche Verbrauch fast doppelt so hoch ist. Ich kann Videos schauen und geringfügig 3D Anwendungen verwenden. Der Teamredminer ist mit den Standard-Settings nicht so aggressiv wie der Phönixminer.

Ich hab jetzt mal den erwähnten kommunistischen Teamredminer nochmal probiert.

Tatsächlich hab ich da mit der Radeon VII wieder 83MH wenn ich die auf 150 Watt einstelle. Es geht auch mehr, ich hab 91Mh erreicht, aber dann musste ich der VII auch 200 Watt geben. Das macht dann keinen Sinn mehr für die paar MH soviel Strom rauszuhauen. Die soll knapp 100MH können, aber dann müsste ich der wohl die vollen 280 Watt geben.

Aber dennoch bekomme ich die beiden Vega 64 nicht über 29Mh bei 100 Watt. Und auch bei 200 Watt.

Auch der B-Mode brachte da keine Veränderung. Auch manuell gesetzte B-Werte nicht, wobei ich nicht genau weiss welche Werte da für eine Vega64 zu gebrauchen sind, ich hab einfach so durchprobiert.

Mit B-Mode und dann Autotuning verwendet Redminer für die beiden Vega 64 die Werte B254 und B256.

Und ich konnte auch nicht herauslesen wie ich das trennen kann für die Karten, ich hab ja eine Radeon VII da mit drin. Da passt der Wert von den Vegas nicht. Also global B256 anzugeben bringt da eher nix.

bearbeitet von battlecore
Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wir speichern Cookies auf Ihrem Gerät, um diese Seite besser zu machen. Sie können Ihre Cookie-Einstellungen anpassen, ansonsten gehen wir davon aus, dass Sie damit einverstanden sind. In unseren Datenschutzerklärungen finden sie weitere Informationen.